<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en"
      lang="en" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>New partnership aims to help with food safety transport | Regulations content from American Trucker</title>
  <meta http-equiv="content-language" content="en"/>
  <meta http-equiv="X-UA-Compatible" content="IE=edge"/><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1039.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="canonical" href="http://trucker.com/regulations/firms-collaborate-fsma-compliance-solutions" />
<meta name="keywords" content="Iron Apple, TransComply, food safety, transport, motor carriers, freight brokers, News, Regulations" />
<meta name="description" content="New partnership aims to help with food safety transport" />
<meta name="revisit-after" content="1 day" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link href="http://trucker.com/opensearch/apachesolr_search" title="Search search for American Trucker" rel="search" type="application/opensearchdescription+xml" />
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function roadblock(){}
roadblock.page = "/regulations/firms-collaborate-fsma-compliance-solutions";
roadblock.demographic_data = [];
roadblock.roadblockswitch = 1;
roadblock.roadblockdisplay = 12;
roadblock.roadblocktime = 15;
roadblock.roadblocktimedelay = 0;
roadblock.roadblockposition = "interstitial";
roadblock.roadblocksize = "640x480";
roadblock.roadblocktransparent = 1;
roadblock.roadblocksitewide = 1;
roadblock.ad_full_sitename = "American Trucker";
roadblock.adsense_ad_channel = "";
roadblock.adsense_search_ad_channel = 8765808811;
roadblock.adsense_max_links = 3;
roadblock.adsense_ad_type = "text";
roadblock.google_ui_version = 1;
roadblock.adsense_switch = 0;
roadblock.adsense_search_switch = 0;
roadblock.adsense_pubid = "pub-0083033482235071";
roadblock.adsense_adslot = "";
roadblock.google_color_link = "";
roadblock.adsense_adslot_width = 585;
roadblock.adsense_adslot_height = 200;
roadblock.ad_dart_site = "trucker.home/news";
roadblock.ad_dart_zone = "regulations";
roadblock.ad_dart_ptype = "article";
roadblock.ad_dart_blog = "";
roadblock.ad_dart_level = "";
//--><!]]></script>

<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="title" content="Firms to collaborate on FSMA compliance solutions " />
<link rel="image_src" href="/site-files/trucker.com/files/uploads/2017/06/shelves.jpg" alt="" / >
<link rel="shortcut icon" href="/sites/all/themes/trucker/favicon.ico" type="image/x-icon" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://trucker.com/regulations/firms-collaborate-fsma-compliance-solutions" />
<meta property="og:title" content="Firms to collaborate on FSMA compliance solutions " />
<meta property="og:description" content="TransComply, manager of the Uniform Food Safety Transportation Protocol (UFSTP) program, and Iron Apple are joining forces to help provide compliance training and solutions that help motor carriers and freight brokers comply with the U.S." />
<meta property="og:image" content="http://trucker.com/site-files/trucker.com/files/uploads/2017/06/shelves.jpg" />
<link rel="alternate" type="application/rss+xml" title="American Trucker RSS" href="http://trucker.com/rss.xml" />
<script type="text/javascript" src="//platform.linkedin.com/in.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/custom/penton_follow_user/theme/penton_follow_user.css?8" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/trucker.com/files/ctools/css/19a2b72cdd0fc15bf64ed261883b423d_8.css?8" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/trucker.com/files/advagg_css/css_91da04be79ef7d9839461bb5c024ee9a_0.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/trucker.com/files/advagg_css/css_33e74d5822e0a26c640e0d04b791ca0c_0.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/trucker.com/files/advagg_css/css_7f678e0140af3894b7aac7eab5efc184_0.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/trucker.com/files/advagg_css/css_e510fdda1eb60e94e20b0d94f2719a5a_0.css" />
<link type="text/css" rel="stylesheet" media="print" href="/site-files/trucker.com/files/advagg_css/css_7d8f0be34e2eec60aeb767133812bec2_0.css" />
  <script type="text/javascript" src="/site-files/trucker.com/files/advagg_js/js_aca8f579b1cbd140cf9ffb97df811417_1.js"></script>
<script type="text/javascript" src="/site-files/trucker.com/files/advagg_js/js_b1590eb9d52f69ae4077783d8d989ee4_0.js"></script>
<script type="text/javascript" src="/site-files/trucker.com/files/advagg_js/js_d8d23147116f1d929f6bb353979ad3f3_1.js"></script>
<script type="text/javascript" src="/site-files/trucker.com/files/advagg_js/js_1625c9eca27d3b00798ad98542caa68a_0.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$().ready(function(){var url=$("iframe.query_strings").attr("src");$("iframe.query_strings").attr("src",url+window.location.search)});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _elqQ=_elqQ||[];_elqQ.push(['elqSetSiteId','434533438']);_elqQ.push(['elqTrackPageView']);(function(){function async_load(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src='//img.en25.com/i/elqCfg.min.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x)};if(window.addEventListener){window.addEventListener('DOMContentLoaded',async_load,false)}else if(window.attachEvent)window.attachEvent('onload',async_load)})();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i.GoogleAnalyticsObject=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create","UA-56197902-7",{cookieDomain:".trucker.com"});ga("set","anonymizeIp",true);ga("set","page",location.pathname+location.search+location.hash);ga("send","pageview");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(){var useSSL='https:'==document.location.protocol,src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';document.write('<script src="'+src+'"></script>')})();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.defineSlot('/3834/trucker.home/news/regulations',[[1,1]],'gpt-inarticlevideo_1').addService(googletag.pubads()).setTargeting('pos','inarticlevideo_1');if($(window).width()>=768)googletag.defineSlot('/3834/trucker.home/news/regulations',[[970,90],[728,90],[468,60]],'gpt-728_1').addService(googletag.pubads()).setTargeting('pos','728_1');if($(window).width()>=768)googletag.defineSlot('/3834/trucker.home/news/regulations',[[728,90],[468,60]],'gpt-728_2').addService(googletag.pubads()).setTargeting('pos','728_2');googletag.defineSlot('/3834/trucker.home/news/regulations',[[300,600],[300,250],[300,100]],'gpt-300_1').addService(googletag.pubads()).setTargeting('pos','300_1');googletag.defineSlot('/3834/trucker.home/news/regulations',[[300,600],[300,250],[300,100]],'gpt-300_2').addService(googletag.pubads()).setTargeting('pos','300_2');googletag.defineSlot('/3834/trucker.home/news/regulations',[[300,600],[300,250],[300,100]],'gpt-300_3').addService(googletag.pubads()).setTargeting('pos','300_3');googletag.defineSlot('/3834/trucker.home/news/regulations',[[1,1]],'gpt-floor').addService(googletag.pubads()).setTargeting('pos','floor');googletag.defineSlot('/3834/trucker.home/news/regulations',[[640,480]],'gpt-interstitial').addService(googletag.pubads()).setTargeting('pos','interstitial');googletag.defineOutOfPageSlot('/3834/trucker.home/news/regulations','gpt-pm-oop').addService(googletag.pubads());googletag.defineOutOfPageSlot('/3834/trucker.home/news/regulations','gpt-pm-oop-skin').addService(googletag.pubads()).setTargeting('pos','skin');googletag.pubads().setTargeting('page','/regulations/firms-collaborate-fsma-compliance-solutions').setTargeting('nid','21231').setTargeting('contentsource','American-Trucker').setTargeting('ptype','article').setTargeting('authors','american_trucker_staff');googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().enableSyncRendering();googletag.enableServices();
//--><!]]>
</script>
  <link rel="apple-touch-icon" href="/sites/all/themes/trucker/apple-touch-icon.png"/>
</head>

<body class="not-front not-logged-in page-node node-type-article one-sidebar sidebar-right">


<div id="pm-pg" class="pm-pg">
      <div class="pm-util">
      <div class="pm-util-padding">
          <!-- block.tpl.php -->
<div id="block-menu-menu-utility-nav" class="block block-menu ">
        <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="/american-trucker-about-us" title="">About Us</a></li>
<li class="leaf"><a href="/newsletters/signup" title="">Newsletter</a></li>
<li class="leaf"><a href="http://trucking.penton.com/brands/american-trucker-2/" title="">Advertising</a></li>
<li class="leaf last"><a href="http://news.trucker.com/subscribe-american-trucker-magazine" title="">Subscribe</a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
      </div>
    </div>
    <div class="pm-hd">
    <div class="pm-hd-pdg">
      <div id="top">
        <a href="#navigation">Skip to Navigation</a>        <a href="#content">Skip to Content</a>      </div>
              <div class="pm-site-name">
                      <a href="/">American Trucker</a>                            </div>
                    <div class="pm-search">
          <form action="/regulations/firms-collaborate-fsma-compliance-solutions"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text  apachesolr-autocomplete unprocessed" />
</div>
<input type="image" name="op" id="edit-submit-2" value="Go!"  src="/sites/all/themes/pisces_core/images/search-icon.gif" class="form-submit" />
<input type="hidden" name="form_build_id" id="form-bzf_LhoKKWoSMkGf6DXFEAbCkad4u1IFVylHtKC7rkc" value="form-bzf_LhoKKWoSMkGf6DXFEAbCkad4u1IFVylHtKC7rkc"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
        </div>
            <div class="pm_neal"></div>
              <div class="pm-hd-region">
            <!-- block.tpl.php -->
<div id="block-penton_custom-login_logout" class="block block-penton_custom ">
        <div class="block-content">
      <!-- login-logout.tpl.php -->
<div class="login-logout">
<!-- remove login/register block from checkout pages -->
  <div class="login-cont logged-out">
    <div class="user-block">
      <a href="/penton_ur/nojs/user/register" class="ctools-use-modal ctools-modal-register" title="Register at this site.">Register</a>      <a href="/penton_ur/nojs/login" class="ctools-use-modal ctools-modal-log_in" title="">Log In</a>    </div>
    <div class="user-login-block">
      <form action="/regulations/firms-collaborate-fsma-compliance-solutions?destination=node%2F21231"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Display name or email address: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" tabindex="1" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  tabindex="2" class="form-text required" />
</div>
<div class="form-item" id="edit-remember-me-wrapper">
 <label class="option" for="edit-remember-me"><input type="checkbox" name="remember_me" id="edit-remember-me" value="1"  checked="checked"  tabindex="3" class="form-checkbox" /> Remember me</label>
</div>
<input type="submit" name="op" id="edit-submit" value="Log in"  tabindex="4" class="form-submit" />
<div class="item-list"><ul><li class="first last"><a href="/user/password">Forgot Your Password?</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-HqLeFYum1xnpewpPuL2DV4b-SN-uZIl6K3xPOPROufo" value="form-HqLeFYum1xnpewpPuL2DV4b-SN-uZIl6K3xPOPROufo"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
      <div id="close-box"><a href="#">close</a></div>
    </div>
  </div>
</div>
<!-- / login-logout.tpl.php -->
    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
                    <div class="pm-nav-menu">
            <!-- block.tpl.php -->
<div id="block-nice_menus-1" class="block block-nice_menus ">
        <div class="block-content">
      <ul class="nice-menu nice-menu-down" id="nice-menu-1"><li class="menu-12953 menu-path-taxonomy-term-7371 first  odd "><a href="/news" title="">News</a></li>
<li class="menu-12969 menu-path-taxonomy-term-7362 even "><a href="/equipment" title="">Equipment</a></li>
<li class="menu-12970 menu-path-taxonomy-term-7382 odd "><a href="/business" title="">Business</a></li>
<li class="menu-13009 menu-path-taxonomy-term-7373 even "><a href="/regulations" title="">Regulations</a></li>
<li class="menu-407821 menu-path-jobstruckercom- odd "><a href="http://jobs.trucker.com/" title="">Trucker Jobs</a></li>
<li class="menu-407010 menu-path-taxonomy-term-7375 even "><a href="/safety" title="">Safety</a></li>
<li class="menu-407011 menu-path-node-3667 odd "><a href="/readers-rigs-0" title="">Reader&#039;s Rigs</a></li>
<li class="menu-13060 menu-path-equipmentsearchtruckercom- even "><a href="http://equipmentsearch.trucker.com/" title="">Equipment Search</a></li>
<li class="menu-13059 menu-path-equipmentsearchtruckercom-dealers odd  last "><a href="http://equipmentsearch.trucker.com/dealers" title="">Dealer Search</a></li>
</ul>
    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
          </div>
  </div>
  <!--// pm-hd -->

  <div class="pm-wrp clearfix">
    <div class="pm-wrp-pdg">
              <div class="pm-banner-ad pm-banner-ad-top">
            <!-- block.tpl.php -->
<div id="block-pm_doubleclick-3" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-728_1" data-gpt-slot="728_1" class="gpt-holder"><script type="text/javascript">if ($(window).width() >= 768 ){googletag.display('gpt-728_1');}else{$('#gpt-728_1').hide()};</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
      
            <!--  header for profile edit pages -->
      
      
      <div class="breadcrumb"><a href="/">Home</a> &#62; <a href="/regulations">Regulations</a> &#62; Firms to collaborate on FSMA compliance solutions </div>
      <div class="pm-content-wrp clearfix">        <div class="pm-content">
                                                              <h1 class="page-title">Firms to collaborate on FSMA compliance solutions </h1>
                              <div class="pm-cont-main" id="content">
            <div id="pm-main-pdg" class="pm-cont-pdg">
                            <div id="node-21231" class="node node-article node-article-page page-content clearfix clearfix">
  
          <div class="deck">New partnership aims to help motor carriers and freight brokers navigate the complex requirements of the new food safety transportation rules.</div>
    
    <div class="content-tools">
      <div class="byline-date">
        <div class="byline">
          <span class="publish-date">Jun 29, 2017</span>
                                    <span class="author-name">
                American Trucker staff              </span>
                                      <strong> | </strong>                                      <span class="source-name">
                American Trucker              </span>
                              </div>
      </div>
    </div>

    <div class="intro clearfix">
      <div class="social-bar social-bar-top clearfix">
                  <div class="item-list"><ul class="social-links"><li class="first"><ul class="links"><li class="forward_links first last"><a href="/penton_ur/nojs/user/register?path=node%2F21231&amp;nid=21231&amp;source=email" title="Forward this page" class="forward-page ctools-use-modal ctools-modal-register non-omniture ">EMAIL</a></li>
</ul></li>
<li><div class="linkedin-button"><script type="IN/Share" data-url="http://trucker.com/regulations/firms-collaborate-fsma-compliance-solutions"></script></div></li>
<li><div class="twitter-button"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://trucker.com/regulations/firms-collaborate-fsma-compliance-solutions" data-text="Firms to collaborate on FSMA compliance solutions " data-count="none" data-via="truckerAMT">Tweet</a></div></li>
<li><div class="googleplusone-button"><g:plusone callback="plusoneTrack" size="medium" count="false" href="http://trucker.com/regulations/firms-collaborate-fsma-compliance-solutions"></g:plusone></div></li>
<li class="last"><div class="fb-button"><fb:like href="http://trucker.com/regulations/firms-collaborate-fsma-compliance-solutions" send="false" layout="button_count" width="115" show_faces="false" action="recommend"></fb:like></div></li>
</ul></div>                <div class="comments-count-preview">
          <a href="#comments">Comments</a> <span class="comments-count"><a href="#comments">0</a></span>        </div>
      </div>
                        </div>


        <div class="content clear-block with-node-region">
      <div class="article-image medium-image"><img alt="" src="//trucker.com/site-files/trucker.com/files/imagecache/medium_img/uploads/2017/06/shelves.jpg" title="" height="220" width="390" class="imagecache imagecache-medium_img" /><div class="image-description"><p>Carriers with more than $27.5 million in annual revenue were required to comply with the new food safety rules on April 6 this year. All others with more than $500,000 in revenue must comply by April 6, 2018. (<em>Photo: Discount Shelving</em>)</p>
</div></div>                        <div class="pm-node-region">
                        <div class="inline-related-content"><div class="inline-related-header content-type">Related Media</div><div class="related-content-image article">  <a href="/regulations/new-food-safety-rules-are-you-ready" class="imageLink"><img alt="" src="//trucker.com/site-files/trucker.com/files/imagecache/thumb_img/uploads/2017/03/dockingjpgcropdisplay.jpg" title="" height="101" width="180" class="imagecache imagecache-thumb_img imagecache-default imagecache-thumb_img_default" /><span class="thumb-icon"></span></a><a href="/regulations/new-food-safety-rules-are-you-ready">New food safety rules: Are you ready?</a></div><div class="related-content-links">  <ul>    <li><a href="/regulations/refrigerated-carriers-may-be-left-holding-bag-food-safety-rules">Refrigerated carriers may be left &#039;holding the bag&#039; by food safety rules</a><span class="content-type"></span></li>    <li><a href="/must-reads/pilot-flying-j-aiming-create-signature-foods">Pilot Flying J aiming to create signature foods</a><span class="content-type"></span></li>  </ul></div></div>                      </div>
              
            
                    <div class="node-body article-body"><p><a href="http://www.transcomply.com/">TransComply</a>, manager of the <a href="http://www.ufstp.com/verify">Uniform Food Safety Transportation Protocol</a> (UFSTP) program, and <a href="http://www.ironapple.net/">Iron Apple</a> are joining forces to help provide compliance training and solutions that help motor carriers and freight brokers comply with the <a href="https://www.fda.gov/">U.S. Food and Drug Administration</a> (FDA) <a href="http://fleetowner.com/fleet-management/new-food-safety-rules-pose-impact-refrigerated-carriers">Sanitary Transportation of Human and Animal Food (STF) rule</a> and promote that compliance to the shipping community.</p>                              <p>Many shippers and brokers are insisting that all carriers regardless of size provide evidence that they comply with minimum standards, the companies said.</p>                              <p>FDA&#39;s STF rule is one of several major regulations stemming from the Food Safety Modernization Act (FSMA). Carriers with more than $27.5 million in annual revenue were required to comply as of April 6, and all other carriers with more than $500,000 in revenue must comply by April 6, 2018.</p>                              <p>Under the agreement, TransComply and Iron Apple will consult on the development of complementary services to carriers and brokers that transport perishable food regulated by FSMA.</p>                              <p>In addition, the UFSTP program will inform program applicants and prospects regarding Iron Apple&#39;s solutions to help carriers comply with the various requirements of the FDA rule related to training; record keeping; equipment and operational management; trailer cleanliness; and temperature control. Iron Apple also offers a third-party verification and audit solution for carriers.</p>                              <p>Likewise, Iron Apple will inform and promote the benefits of participating in the UFSTP program, a privately managed registry of carriers that have committed contractually to comply with the applicable requirements of the FDA rule.</p>                              <p>The UFSTP program&#39;s primary goal is to ensure that compliant carriers of all sizes are recognized by shippers and brokers for embracing best practices in the safe handling of perishable food. Currently, more than 350 carriers have completed all UFSTP requirements, TransComply said.</p>                              </div>                                </div>
        <div class="social-bar social-bar-btm clearfix">
      <div class="item-list"><ul class="interactions"><li class="first-item first"><span class="print_html"><a href="http://trucker.com/print/regulations/firms-collaborate-fsma-compliance-solutions" title="Display a printer-friendly version of this page." class="print-page" onclick="window.open(this.href); return false" rel="nofollow">Print</a></span></li>
<li class="last-item last"><a href="/user" rel="nofollow">Favorite</a></li>
</ul></div>              <div class="item-list"><ul class="social-links"><li class="first"><ul class="links"><li class="forward_links first last"><a href="/penton_ur/nojs/user/register?path=node%2F21231&amp;nid=21231&amp;source=email" title="Forward this page" class="forward-page ctools-use-modal ctools-modal-register non-omniture ">EMAIL</a></li>
</ul></li>
<li><div class="linkedin-button"><script type="IN/Share" data-url="http://trucker.com/regulations/firms-collaborate-fsma-compliance-solutions"></script></div></li>
<li><div class="twitter-button"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://trucker.com/regulations/firms-collaborate-fsma-compliance-solutions" data-text="Firms to collaborate on FSMA compliance solutions " data-count="none" data-via="truckerAMT">Tweet</a></div></li>
<li><div class="googleplusone-button"><g:plusone callback="plusoneTrack" size="medium" count="false" href="http://trucker.com/regulations/firms-collaborate-fsma-compliance-solutions"></g:plusone></div></li>
<li class="last"><div class="fb-button"><fb:like href="http://trucker.com/regulations/firms-collaborate-fsma-compliance-solutions" send="false" layout="button_count" width="115" show_faces="false" action="recommend"></fb:like></div></li>
</ul></div>          </div>

    </div>
                                              <h4
                  class="no-posting-permission">Please <a href="/penton_ur/nojs/login" class="ctools-use-modal ctools-modal-log_in" title="">Log In</a> or <a href="/penton_ur/nojs/user/register?source=comment&nid=21231" class="ctools-use-modal ctools-modal-register" title="Register at this site.">Register</a> to post comments. </h4>
                                            <div class="related-articles-block block">
                                        <!-- block.tpl.php -->
<div id="block-pm_doubleclick-16" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-inarticlevideo_1" data-gpt-slot="inarticlevideo_1" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-inarticlevideo_1');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
                                                    </div>
                          </div>
          </div>
          <!--// pm-cont-main -->
                            </div>
        <!--// pm-content -->
                  <div class="pm-sidebar">
            <div class="pm-cont-pdg">
                <!-- block.tpl.php -->
<div id="block-configurable_sidebar-1" class="block block-configurable_sidebar ">
        <div class="block-content">
      <!-- block.tpl.php -->
<div id="block-pm_doubleclick-rectangle1" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-300_1" data-gpt-slot="300_1" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-300_1');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
<!-- block-nodeblock.tpl.php -->
  <div id="block-nodeblock-12381" class="block block-nodeblock block-highlight pointer pm-superblock-highlight">
          <h5 class="block-title">
        Galleries      </h5>
              <div class="block-content">
        <div class="node-body block-body"></div>
<!--views-view.tpl.php-->
<div class="view view-super-block-type-tax view view-super-block-type-tax view-id-super_block_type_tax view-display-id-block_1 view-dom-id-1"> 
  <!-- views-view-unformatted.tpl.php -->
  <div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div id="node-21031" class="node node-gallery node-gallery-teaser node-teaser clearfix">
            <div class="thumbnail">
        <a href="/equipment/jet-trucks-put-hammer-down"><img alt="" src="//trucker.com/site-files/trucker.com/files/imagecache/thumb_img/gallery_promo_image/BoomOpen.jpg" title="" height="101" width="180" class="imagecache imagecache-thumb_img imagecache-default imagecache-thumb_img_default" /></a>      </div>
        <div class="teaser-content">
      <div class="teaser-meta">
        <div class="created">Jun 16, 2017</div>
        <div class="type">gallery</div>
      </div>
      <h3 class="title">
        <a href="/equipment/jet-trucks-put-hammer-down" title="Jet trucks put the hammer down">Jet trucks put the hammer down</a>                      </h3>
      <div class="teaser-body">
        They blast down runways across the U.S. as star attractions at air shows across the country, screaming down the asphalt at hundreds of miles an hour. But they aren&rsquo;t planes. Rather, they are jet-powered trucks &ndash; unique creations that meld ground-based vehicle chassis with the thunderous power required to push aircraft across the sky. Here&rsquo;s a selection of jet trucks in action from various airshows over the years.      </div>
    </div>
    
 </div>
  </div>
<!-- / views-view-unformatted.tpl.php -->
</div>

<!-- / views-view.tpl.php--><div class="button-region centered">
<a class="btn btn-branded btn-wide" href="/galleries">See More Galleries</a>
</div>      </div>
      </div>
<!-- /block-nodeblock.tpl.php -->
<!-- block.tpl.php -->
<div id="block-block-37" class="block block-block ">
        <div class="block-content">
      <div class="block block-penton_custom block-highlight " id="block-penton_custom-social_media">
<h5 class="block-title">Search for Equipment</h5>

<div class="block-content">
<p><a href="http://equipmentsearch.trucker.com/classifieds/trucks"><img alt="" src="/site-files/trucker.com/files/uploads/2015/03/button_trucks_off.png" style="height:101px; width:282px" /></a><br />
<a href="http://equipmentsearch.trucker.com/classifieds/trailers"><img alt="" src="/site-files/trucker.com/files/uploads/2015/03/button_trailers_off.png" style="height:101px; width:282px" /></a><br />
<a href="http://equipmentsearch.trucker.com/classifieds/parts"><img alt="" src="/site-files/trucker.com/files/uploads/2015/03/button_parts_off.png" style="height:101px; width:282px" /></a></p>
</div>
</div>
    </div>
  </div>
<!-- /block.tpl.php -->
<!-- block.tpl.php -->
<div id="block-pm_doubleclick-4" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-300_2" data-gpt-slot="300_2" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-300_2');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
<!-- block-nodeblock.tpl.php -->
  <div id="block-nodeblock-12371" class="block block-nodeblock block-highlight pointer pm-superblock-highlight">
          <h5 class="block-title">
        Dash Cam of the Week      </h5>
              <div class="block-content">
        <div class="node-body block-body"></div>
<!--views-view.tpl.php-->
<div class="view view-super-block-type-tax view view-super-block-type-tax view-id-super_block_type_tax view-display-id-block_1 view-dom-id-2"> 
  <!-- views-view-unformatted.tpl.php -->
  <div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div id="node-20601" class="node node-article node-article-teaser node-teaser clearfix clearfix">
            <div class="thumbnail">
        <a href="/dashcam/dash-cam-week-its-all-downhill-here"><img alt="" src="//trucker.com/site-files/trucker.com/files/imagecache/thumb_img/uploads/2017/05/dcow-mex-2.jpg" title="" height="101" width="180" class="imagecache imagecache-thumb_img imagecache-default imagecache-thumb_img_default" /></a>      </div>
        <div class="teaser-content">
      <div class="teaser-meta">
        <div class="created">May 26, 2017</div>
        <div class="type">Article</div>
                <div class="source-name">American Trucker</div>
      </div>
      <h3 class="title">
        <a href="/dashcam/dash-cam-week-its-all-downhill-here" title="Dash Cam of the Week: It&#039;s all downhill from here">Dash Cam of the Week: It&#039;s all downhill from here</a>                 <span class="comments-count"><a href="/dashcam/dash-cam-week-its-all-downhill-here#comments">2</a></span>      </h3>
      <div class="teaser-body">
        Why, you might ask, would a highway patrol car in Mexico be driving down the freeway with both doors open? Well, whether it’s standard procedure or improvisation by the troopers, the point was to set up a rolling road block behind a runaway rig that’s the unwitting star of this Dash Cam of the Week....<a href="/dashcam/dash-cam-week-its-all-downhill-here" class="teaser-more-link">More</a>      </div>
    </div>
    </div>
  </div>
<!-- / views-view-unformatted.tpl.php -->
</div>

<!-- / views-view.tpl.php--><div class="button-region centered"><a class="btn btn-branded btn-wide" href="/dashcam">More</a></div>      </div>
      </div>
<!-- /block-nodeblock.tpl.php -->
<!-- block-nodeblock.tpl.php -->
  <div id="block-nodeblock-3664" class="block block-nodeblock pm-superblock-default">
              <div class="block-content">
        <div class="node-body block-body"><p><iframe frameborder="0" height="425" scrolling="no" src="http://pages.trucker.com/newsletter-signup" width="300px"></iframe></p>
</div>      </div>
      </div>
<!-- /block-nodeblock.tpl.php -->
<!-- block.tpl.php -->
<div id="block-pm_doubleclick-14" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-300_3" data-gpt-slot="300_3" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-300_3');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
<!-- block.tpl.php -->
<div id="block-penton_custom-social_media" class="block block-penton_custom block-highlight ">
      <h5 class="block-title">
      Follow Us    </h5>
        <div class="block-content">
      <ul class="pm-socialmedia"><li><a href="http://twitter.com/truckerAMT" class="ir-twitter">Twitter</a></li><li><a href="http://www.facebook.com/pages/American-Trucker-Magazine/37172697238" class="ir-facebook">Facebook</a></li><li><a href="/rss.xml" class="ir-rss">RSS</a></li></ul>    </div>
  </div>
<!-- /block.tpl.php -->
    </div>
  </div>
<!-- /block.tpl.php -->
            </div>
          </div><!--// pm-sidebar -->
                      </div>
      <!--// pm-content-wrp -->

              <div class="pm-banner-ad pm-banner-ad-btm">
            <!-- block.tpl.php -->
<div id="block-pm_doubleclick-boombox1" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-728_2" data-gpt-slot="728_2" class="gpt-holder"><script type="text/javascript">if ($(window).width() >= 768 ){googletag.display('gpt-728_2');}else{$('#gpt-728_2').hide()};</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
          </div>
    <!--// pm-wrp-pdg -->
  </div>
  <!--// pm-wrp -->
      <div class="pm-ft">
      <div class="pm-cont-pdg">
        <div class="pm-ft-pdg">
            <!-- block.tpl.php -->
<div id="block-menu-menu-main-footer-nav" class="block block-menu ">
      <h5 class="block-title">
      Trucker.com    </h5>
        <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="/" title="">Home</a></li>
<li class="leaf"><a href="/news" title="">News</a></li>
<li class="leaf"><a href="/equipment" title="">Equipment</a></li>
<li class="leaf"><a href="http://news.trucker.com/business" title="">Business</a></li>
<li class="leaf"><a href="/regulations" title="">Regulations</a></li>
<li class="leaf"><a href="/fuel" title="">Fuel</a></li>
<li class="leaf"><a href="/safety" title="">Safety</a></li>
<li class="leaf"><a href="/readers-rigs" title="">Reader&#039;s Rigs</a></li>
<li class="leaf"><a href="http://equipmentsearch.trucker.com" title="">Equipment Search</a></li>
<li class="leaf last"><a href="http://equipmentsearch.trucker.com/dealers" title="">Dealer Search</a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-panels_mini-footer_columns" class="block block-panels_mini ">
        <div class="block-content">
      <div class="panel-flexible panels-flexible-2 clear-block" id="mini-panel-footer_columns">
<div class="panel-flexible-inside panels-flexible-2-inside">
<div class="panels-flexible-region panels-flexible-region-2-footer_site_features panels-flexible-region-first">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-footer_site_features-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-block pane-menu-menu-site-features footer-features" >
  
      <h5 class="pane-title">Site Features</h5>
  
  
  <div class="pane-content">
    <ul class="menu"><li class="leaf first"><a href="/rss.xml" title="">RSS</a></li>
<li class="leaf"><a href="/sitemap" title="">Sitemap</a></li>
<li class="leaf"><a href="/site-archive" title="">Site Archive</a></li>
<li class="leaf"><a href="/newsletters/signup" title="">Newsletters</a></li>
<li class="leaf last"><a href="http://news.trucker.com/device/mobile" title="">View Mobile Site</a></li>
</ul>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-center">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-center-inside">
<div class="panel-pane pane-block pane-menu-menu-footer footer-corporate" >
  
      <h5 class="pane-title">American Trucker Corporate</h5>
  
  
  <div class="pane-content">
    <ul class="menu"><li class="leaf first"><a href="http://www.penton.com/privacy-policy/" title="">Privacy Policy</a></li>
<li class="leaf last"><a href="http://www.penton.com/terms-of-service/" title="">Terms of Service</a></li>
</ul>  </div>

  
  </div>
<div class="panel-region-separator"></div><div class="panel-pane pane-block pane-penton-custom-follow-us" >
  
      <h5 class="pane-title">Follow Us</h5>
  
  
  <div class="pane-content">
    <div class="item-list"><ul class="pm-socialmedia"><li class="first"><a href="http://twitter.com/truckerAMT" class="ir-twitter">Twitter</a></li>
<li><a href="http://www.facebook.com/pages/American-Trucker-Magazine/37172697238" class="ir-facebook">Facebook</a></li>
<li class="last"><a href="/rss.xml" class="ir-rss">RSS</a></li>
</ul></div>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-footer_search panels-flexible-region-last">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-footer_search-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-search-0 block-search" >
  
      <h5 class="pane-title">Search Trucker.com</h5>
  
  
  <div class="pane-content">
    <form action="/regulations/firms-collaborate-fsma-compliance-solutions"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-block-form-1-wrapper">
 <label for="edit-search-block-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text  apachesolr-autocomplete unprocessed" />
</div>
<input type="image" name="op" id="edit-submit-1" value="Go!"  src="/sites/all/themes/pisces_core/images/search-icon.gif" class="form-submit" />
<input type="hidden" name="form_build_id" id="form-gE2V5PgP9SNOHDYEx_cP8rtN_Otdof_KWFW4YRoj_3g" value="form-gE2V5PgP9SNOHDYEx_cP8rtN_Otdof_KWFW4YRoj_3g"  />
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_block_form"  />
</div>

</div></form>
  </div>

  
  </div>
<div class="panel-region-separator"></div><div class="panel-pane pane-block pane-block-11 footer-subscribe" >
  
  
  
  <div class="pane-content">
    <p><a href="/">PISCES</a></p>
  </div>

  
  </div>
  </div>
</div>
</div>
</div>
    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-menu-menu-new-hope-sources" class="block block-menu ">
      <h5 class="block-title">
      American Trucker Related Sites    </h5>
        <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="http://bulktransporter.com/" title="">Bulk Transporter</a></li>
<li class="leaf"><a href="http://refrigeratedtrans.com/" title="">Refrigerated Transporter</a></li>
<li class="leaf"><a href="http://trailer-bodybuilders.com/" title="">Trailer/Body Builders</a></li>
<li class="leaf"><a href="http://fleetseek.com/" title="">FleetSeek</a></li>
<li class="leaf"><a href="http://fleetowner.com/" title="">Fleet Owner</a></li>
<li class="leaf last"><a href="http://wardsauto.com/" title="">WardsAuto</a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-block-41" class="block block-block ">
        <div class="block-content">
      <script>
$('#block-views-current_issue-block_1 .path-1').after('<div class="agri-link"><a href="http://www.argifocus.com/Client/PentonMedia_5/LM1/lm/RSdefault.asp" target="_blank">FREE INFORMATION FROM OUR ADVERTISERS</a></div>');
</script>
<style type="text/css">#block-views-current_issue-block_1 .agri-link {width:165px;
float:left; display:block; margin:5px 0 0 10px;}
#block-block-41 {display:none;}
</style>
    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-17" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div id="gpt-floor" data-gpt-slot="floor" class="gpt-holder"><script type="text/javascript">googletag.display('gpt-floor');</script></div>    </div>
  </div>
<!-- /block.tpl.php -->
<script>
                      (function() {
                      var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
                      s.type='text/javascript';
                      s.async=true;
                      s.src=sc+'s.dpmsrv.com/dpm_8effee409c625e1a2d8f5033631840e6ce1dcb64.min.js';
                      h.appendChild(s);
                      })();
                      </script><script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"CToolsAJAX":{"scripts":{"\/sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.3\/jquery.min.js":true,"\/misc\/drupal.js":true,"\/sites\/all\/modules\/custom\/penton_newsletter_import\/js\/penton_newsletter_import.js":true,"\/sites\/all\/modules\/contrib\/jquery_plugin\/jquery.cookie.min.js":true,"\/sites\/all\/modules\/custom\/penton_omniture\/demandbase_call.js":true,"\/sites\/all\/modules\/contrib\/apachesolr_autocomplete\/apachesolr_autocomplete.js":true,"\/sites\/all\/modules\/contrib\/apachesolr_autocomplete\/jquery-autocomplete\/jquery.autocomplete.js":true,"\/sites\/all\/libraries\/colorbox\/colorbox\/jquery.colorbox-min.js":true,"\/sites\/all\/modules\/contrib\/colorbox\/js\/colorbox.js":true,"\/sites\/all\/modules\/contrib\/fivestar\/js\/fivestar.js":true,"\/sites\/all\/modules\/contrib\/og\/og.js":true,"\/sites\/all\/modules\/contrib\/panels\/js\/panels.js":true,"\/sites\/all\/modules\/contrib\/user_relationships\/user_relationships_ui\/user_relationships_ui.js":true,"\/sites\/all\/modules\/custom\/penton_follow_user\/js\/penton_follow_user.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/colorbox_penton_style.js":true,"\/sites\/all\/modules\/custom\/penton_user_profile\/super_cookie.js":true,"\/sites\/all\/modules\/custom\/penton_user_profile\/user_profile.js":true,"\/sites\/all\/modules\/custom\/pm_doubleclick\/pm-doubleclick.js":true,"\/sites\/all\/modules\/custom\/pm_doubleclick\/roadblock.js":true,"\/sites\/all\/modules\/custom\/recently_viewed\/node.history.js":true,"\/sites\/all\/modules\/custom\/recently_viewed\/recently-viewed.js":true,"\/sites\/all\/modules\/custom\/ubercart\/contrib\/modulename\/modulename.js":true,"\/sites\/all\/modules\/custom\/ubercart\/contrib\/modulename\/jquery.form.js":true,"\/sites\/all\/modules\/custom\/ubercart\/uc_file\/uc_file.js":true,"\/sites\/all\/modules\/custom\/ubercart\/uc_roles\/uc_roles.js":true,"\/sites\/all\/libraries\/jquery_plugins\/js-url\/js-url.min.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/simple-registration.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/inline-validate.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/registration_settings.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/startup-actions.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/newsletter-flyover-trigger.js":true,"\/JQUERY_UPDATE_REPLACE_PATH\/jquery.form.js":true,"\/sites\/all\/modules\/contrib\/ctools\/js\/ajax-responder.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/penton_registration_modal.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/js\/single-submittion.js":true,"\/sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/penton_custom.js":true,"\/sites\/all\/modules\/contrib\/ajax\/jquery\/jquery.a_form.packed.js":true,"\/sites\/all\/modules\/contrib\/ajax\/ajax.js":true}}});
//--><!]]>
</script>
        </div>
      </div>
    </div>
  
      <div class="pm-ft-message">
      <div class="pm-cont-pdg">
        <div class="pm-ft-pdg">
          <div class='copyright'>Copyright &copy;&nbsp;2017&nbsp;<a href="http://penton.com/">Penton</a></div><div class="powered-by"><img src="/sites/all/modules/custom/penton_custom/images/powered_by_penton_360_white.png"></div>        </div>
      </div>
    </div>
  
</div>
<!--// pm-pg-->
<div id="fb-root"></div>
<script type="text/javascript" src="//api.demandbase.com/api/v2/ip.json?token=b155ec5d50b5dcb41662f36b4d10a6f7702c87e6&callback=dbase_parse"></script>
<!-- SiteCatalyst code version: H.13 Copyright 1997-2009 Omniture, Inc. More info available at http://www.omniture.com -->
<script type="text/javascript" language="JavaScript" src="/sites/all/modules/custom/penton_omniture/s_code.js?r=1.26?8"></script>
<script type="text/javascript" language="JavaScript"><!--
s.pageName="article:Firms to collaborate on FSMA compliance solutions ";
s.channel="regulations";
s.pageType="article";
s.prop1="Firms to collaborate on FSMA compliance solutions ";
s.prop6="article";
s.list1="News|Regulations";
s.prop10="Jun 29, 2017";
s.prop12="p";
s.prop37="American Trucker";
s.prop41="byline";
s.eVar9="American Trucker staff";
s.eVar27="news";
s.eVar72="8187b1c0-7355-40c3-ad6c-cdb96e7613f9";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script><noscript><a href="http://www.omniture.com" title="Web Analytics"><img src="http://metrics.news.trucker.com/b/ss/pentondev/1/H.21--NS/0/3866178/8677010"
height="1" width="1" border="0" alt="" /></a></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.13 -->

<div id="user_relationships_popup_form" class="user_relationships_ui_popup_form"></div>


<iframe id="DivShim" src="/sites/all/modules/custom/pm_doubleclick/blankIframe.html" scrolling="no" frameborder="0" style="height: 0;"></iframe>
<div id="roadblockbackground" style="height: 0;"></div>
<div id="roadblockcontainer" class="ad640x480 transparent" style="height: 0; overflow: hidden;">
  <div id="roadblock">
    <p id="closeRB" class="close">Sponsored Introduction <span id="showCount"><a href="javascript:void(0);" onclick="clickAndHide();return false;">Continue on to <span id="roadblockSiteName"></span></a> (or wait <span id="rc"></span> seconds) <a class="xButton" href="#">&times;</a></span></p>
    <div id="gpt-interstitial" class="introstitialAd
      ">
      <script type="text/javascript">
      <!--//--><![CDATA[//><!--
      var cookieEnabled = (navigator.cookieEnabled) ? true : false;
      if (typeof navigator.cookieEnabled == "undefined" && !cookieEnabled) {
        document.cookie = "testcookie"
        cookieEnabled = (document.cookie.indexOf("testcookie") != -1) ? true : false;
      }
      if (cookieEnabled != null) {
        if (cookieEnabled) {
          function setCookie(name, value, expires, path, domain, secure) {
            var curCookie = name + "=" + escape(value) + ((expires) ? "; expires=" + expires.toGMTString() : "") + ((path) ? "; path=" + path : "") + ((domain) ? "; domain=" + domain : "") + ((secure) ? "; secure" : "");
            document.cookie = curCookie;
          }
          var one_day = 1000 * 60 * 60 * roadblock.roadblockdisplay,
              nextday = 0,
              index = document.cookie.indexOf('intro');
          if (one_day != 0) {
              nextday = new Date();
              nextday.setTime(nextday.getTime() + one_day);
          }
          if (index == -1) {
            setCookie('intro', 1, nextday, '/');
            $('#gpt-' + roadblock.roadblockposition).addClass('processed adunit');
                          googletag.display('gpt-interstitial');
                      }
        }
      }
      //--><!]]>
      </script>
    </div>
  </div>
</div>
<div id="gpt-pm-oop"><script type="text/javascript">googletag.display('gpt-pm-oop');</script></div>
      <div id="gpt-pm-oop-skin"><script type="text/javascript">googletag.display('gpt-pm-oop-skin');</script></div><script type="text/javascript" src="/sites/all/modules/contrib/swftools/onepixelout/onepixelout.js?8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"chartbeat":{"uid":53678,"domain":"trucker.com","useCanonical":true,"noCookies":false,"sections":"News,Regulations","title":"Firms to collaborate on FSMA compliance solutions ","authors":"American Trucker staff"}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var _sf_async_config=Drupal.settings.chartbeat;
  if(0) {
    _sf_async_config.type = 'article';
  }
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"9ea50e154b","applicationID":"3055008","transactionName":"NVJRYkMDWxVXBkRfXgwYclVFC1oIGQtfUlQ9R1JRVD1DD1MS","queueTime":0,"applicationTime":2402,"atts":"GRVSFAsZSBs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
