<!DOCTYPE html>
<html xmlns:og="http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" xml:lang="en" lang="en" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Photo Gallery: Inside look at U.S. Marine logistics work in Norway  | American Trucker</title>
  <meta http-equiv="content-language" content="en" />
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="canonical" href="http://trucker.com/equipment/rotating-cave-dwelling-task-force" />
<meta name="keywords" content="Marine, truck, task force, logistics, Norway, Equipment, News" />
<meta name="description" content="Inside look at U.S. Marine logistics work in Norway" />
<meta name="revisit-after" content="1 day" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link href="http://trucker.com/opensearch/apachesolr_search" title="Search search for American Trucker" rel="search" type="application/opensearchdescription+xml" />
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function roadblock(){}
roadblock.page = "/equipment/rotating-cave-dwelling-task-force";
roadblock.demographic_data = [];
roadblock.roadblockswitch = 1;
roadblock.roadblockdisplay = 12;
roadblock.roadblocktime = 15;
roadblock.roadblocktimedelay = 0;
roadblock.roadblockposition = "interstitial";
roadblock.roadblocksize = "640x480";
roadblock.roadblocktransparent = 1;
roadblock.roadblocksitewide = 1;
roadblock.ad_full_sitename = "American Trucker";
roadblock.adsense_ad_channel = "";
roadblock.adsense_search_ad_channel = 8765808811;
roadblock.adsense_max_links = 3;
roadblock.adsense_ad_type = "text";
roadblock.google_ui_version = 1;
roadblock.adsense_switch = 0;
roadblock.adsense_search_switch = 0;
roadblock.adsense_pubid = "pub-0083033482235071";
roadblock.adsense_adslot = "";
roadblock.google_color_link = "";
roadblock.adsense_adslot_width = 585;
roadblock.adsense_adslot_height = 200;
roadblock.ad_dart_site = "trucker.home/news";
roadblock.ad_dart_zone = "equipment";
roadblock.ad_dart_ptype = "gallery";
roadblock.ad_dart_blog = "";
roadblock.ad_dart_level = "";
//--><!]]></script>

<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Rotating a cave-dwelling task force">
<meta name="twitter:description" content="Rotating a cave-dwelling task force">
<meta name="twitter:image:src" content="http://trucker.com/site-files/trucker.com/files/gallery_images/Nor1a.jpg">
<link rel="shortcut icon" href="/sites/all/themes/trucker/favicon.ico" type="image/x-icon" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://trucker.com/equipment/rotating-cave-dwelling-task-force" />
<meta property="og:title" content="Rotating a cave-dwelling task force" />
<meta property="og:description" content="Tucked inside a group of caves located somewhere in the snow-bound hillsides of Norway lie 500 pieces of U.S. Marine Corps military equipment &amp;ndash; tanks, light armored vehicles and, yes, more than a few trucks &amp;ndash; that is &amp;ldquo;pre-positioned&amp;rdquo; for rapid deployment in case an emergency arises. Every so often, though, this gear must be rotated with fresh equipment brought into Norway via ship. The Marines recently rotated their Norway force equipment back in June; is an inside look at that logistics effort. (All photos courtesy of the U.S. Marine Corps)
" />
<meta property="og:image" content="http://trucker.com/site-files/trucker.com/files/gallery_promo_image/NorOpen.jpg" />
<link rel="alternate" type="application/rss+xml" title="American Trucker RSS" href="http://trucker.com/rss.xml" />
<script type="text/javascript" src="//platform.linkedin.com/in.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/all/modules/custom/penton_follow_user/theme/penton_follow_user.css?7" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/trucker.com/files/ctools/css/19a2b72cdd0fc15bf64ed261883b423d.css?7" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/trucker.com/files/advagg_css/css_91da04be79ef7d9839461bb5c024ee9a_0.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/trucker.com/files/advagg_css/css_33e74d5822e0a26c640e0d04b791ca0c_0.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/trucker.com/files/advagg_css/css_7962d259ddf8d48c07c6f6e1d8ec617d_0.css" />
<link type="text/css" rel="stylesheet" media="all" href="/site-files/trucker.com/files/advagg_css/css_102fdac3af4edd4ce14abdaa977956bc_0.css" />
<link type="text/css" rel="stylesheet" media="print" href="/site-files/trucker.com/files/advagg_css/css_7d8f0be34e2eec60aeb767133812bec2_0.css" />
  <script type="text/javascript" src="/site-files/trucker.com/files/advagg_js/js_aca8f579b1cbd140cf9ffb97df811417_1.js"></script>
<script type="text/javascript" src="/site-files/trucker.com/files/advagg_js/js_b1590eb9d52f69ae4077783d8d989ee4_0.js"></script>
<script type="text/javascript" src="/site-files/trucker.com/files/advagg_js/js_d8d23147116f1d929f6bb353979ad3f3_1.js"></script>
<script type="text/javascript" src="/site-files/trucker.com/files/advagg_js/js_9b27a131f9470ed7f042768744ce842e_0.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
$().ready(function(){var url=$("iframe.query_strings").attr("src");$("iframe.query_strings").attr("src",url+window.location.search)});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _elqQ=_elqQ||[];_elqQ.push(['elqSetSiteId','434533438']);_elqQ.push(['elqTrackPageView']);(function(){function async_load(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src='//img.en25.com/i/elqCfg.min.js';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x)};if(window.addEventListener){window.addEventListener('DOMContentLoaded',async_load,false)}else if(window.attachEvent)window.attachEvent('onload',async_load)})();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i.GoogleAnalyticsObject=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create","UA-56197902-7",{cookieDomain:".trucker.com"});ga("set","anonymizeIp",true);ga("set","page",location.pathname+location.search+location.hash);ga("send","pageview");
//--><!]]>
</script>
</head>

<body class="not-front not-logged-in page-node node-type-gallery one-sidebar sidebar-right">
  
  
  <div id="pm-pg" class="pm-pg">
          <div class="pm-util">
          <!-- block.tpl.php -->
<div id="block-menu-menu-utility-nav" class="block block-menu ">
        <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="/american-trucker-about-us" title="">About Us</a></li>
<li class="leaf"><a href="/newsletters/signup" title="">Newsletter</a></li>
<li class="leaf"><a href="http://trucking.penton.com/brands/american-trucker-2/" title="">Advertising</a></li>
<li class="leaf last"><a href="http://news.trucker.com/subscribe-american-trucker-magazine" title="">Subscribe</a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
      </div>
        <div class="pm-hd">
      <div class="pm-hd-pdg">
        <div id="top">
          <a href="#navigation">Skip to Navigation</a>
          <a href="#content">Skip to Content</a>
        </div>
                  <div class="pm-site-name"><a href="/">
            American Trucker          </a></div>
                                  <div class="pm-search">
            <form action="/equipment/rotating-cave-dwelling-task-force"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text  apachesolr-autocomplete unprocessed" />
</div>
<input type="image" name="op" id="edit-submit-2" value="Go!"  src="/sites/all/themes/pisces_core/images/search-icon.gif" class="form-submit" />
<input type="hidden" name="form_build_id" id="form-A2M76lFvTkMESmjRXYaYqANmyAOeILjkn-G_wquks3g" value="form-A2M76lFvTkMESmjRXYaYqANmyAOeILjkn-G_wquks3g"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
          </div>
                          <div class="pm-hd-region">
              <!-- block.tpl.php -->
<div id="block-penton_custom-login_logout" class="block block-penton_custom ">
        <div class="block-content">
      <!-- login-logout.tpl.php -->
<div class="login-logout">
<!-- remove login/register block from checkout pages -->
  <div class="login-cont logged-out">
    <div class="user-block">
      <a href="/penton_ur/nojs/user/register" class="ctools-use-modal ctools-modal-register" title="Register at this site.">Register</a>      <a href="/penton_ur/nojs/login" class="ctools-use-modal ctools-modal-log_in" title="">Log In</a>    </div>
    <div class="user-login-block">
      <form action="/equipment/rotating-cave-dwelling-task-force?destination=node%2F21461"  accept-charset="UTF-8" method="post" id="user-login-form">
<div><div class="form-item" id="edit-name-wrapper">
 <label for="edit-name">Display name or email address: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="60" name="name" id="edit-name" size="15" value="" tabindex="1" class="form-text required" />
</div>
<div class="form-item" id="edit-pass-wrapper">
 <label for="edit-pass">Password: <span class="form-required" title="This field is required.">*</span></label>
 <input type="password" name="pass" id="edit-pass"  maxlength="60"  size="15"  tabindex="2" class="form-text required" />
</div>
<div class="form-item" id="edit-remember-me-wrapper">
 <label class="option" for="edit-remember-me"><input type="checkbox" name="remember_me" id="edit-remember-me" value="1"  checked="checked"  tabindex="3" class="form-checkbox" /> Remember me</label>
</div>
<input type="submit" name="op" id="edit-submit" value="Log in"  tabindex="4" class="form-submit" />
<div class="item-list"><ul><li class="first last"><a href="/user/password">Forgot Your Password?</a></li>
</ul></div><input type="hidden" name="form_build_id" id="form-2qbRG1R9kym4IhyPw_dl9tY1uIvRvY2jRpO5Ah_MRbU" value="form-2qbRG1R9kym4IhyPw_dl9tY1uIvRvY2jRpO5Ah_MRbU"  />
<input type="hidden" name="form_id" id="edit-user-login-block" value="user_login_block"  />

</div></form>
      <div id="close-box"><a href="#">close</a></div>
    </div>
  </div>
</div>
<!-- / login-logout.tpl.php -->
    </div>
  </div>
<!-- /block.tpl.php -->
          </div>
                          <div class="pm-nav-menu">
              <!-- block.tpl.php -->
<div id="block-nice_menus-1" class="block block-nice_menus ">
        <div class="block-content">
      <ul class="nice-menu nice-menu-down" id="nice-menu-1"><li class="menu-12953 menu-path-taxonomy-term-7371 first  odd "><a href="/news" title="">News</a></li>
<li class="menu-12969 menu-path-taxonomy-term-7362 even "><a href="/equipment" title="">Equipment</a></li>
<li class="menu-12970 menu-path-taxonomy-term-7382 odd "><a href="/business" title="">Business</a></li>
<li class="menu-13009 menu-path-taxonomy-term-7373 even "><a href="/regulations" title="">Regulations</a></li>
<li class="menu-407821 menu-path-jobstruckercom- odd "><a href="http://jobs.trucker.com/" title="">Trucker Jobs</a></li>
<li class="menu-407010 menu-path-taxonomy-term-7375 even "><a href="/safety" title="">Safety</a></li>
<li class="menu-407011 menu-path-node-3667 odd "><a href="/readers-rigs-0" title="">Reader&#039;s Rigs</a></li>
<li class="menu-13060 menu-path-equipmentsearchtruckercom- even "><a href="http://equipmentsearch.trucker.com/" title="">Equipment Search</a></li>
<li class="menu-13059 menu-path-equipmentsearchtruckercom-dealers odd  last "><a href="http://equipmentsearch.trucker.com/dealers" title="">Dealer Search</a></li>
</ul>
    </div>
  </div>
<!-- /block.tpl.php -->
          </div>
              </div>
    </div><!--// pm-hd -->

    <div class="pm-wrp clearfix">
    <div class="pm-wrp-pdg">

              <div class="pm-banner-ad pm-banner-ad-top">
            <!-- block.tpl.php -->
<div id="block-pm_doubleclick-3" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div class="gpt-holder adunit adunit-large" data-adunit="trucker.home/news/equipment" data-dimensions="970x90,728x90,468x60" data-targeting='{"pos": "728_1"}'></div>    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
      
      
      
      
      <div class="breadcrumb"><a href="/">Home</a> &#62; <a href="/equipment">Equipment</a> &#62; Rotating a cave-dwelling task force</div>
      
      
      <div class="pm-content-wrp clearfix">
        <div class="pm-content">
                              <div class="pm-cont-main" id="content">
            <div class="pm-cont-pdg">
                            <div id="node-21461" class="node node-gallery node-gallery-page page-content clearfix">
        <div class="social-bar social-bar-top clearfix">
                  <div class="item-list"><ul class="social-links"><li class="first"><ul class="links"><li class="forward_links first last"><a href="/penton_ur/nojs/user/register?path=node%2F21461&amp;nid=21461&amp;source=email" title="Forward this page" class="forward-page ctools-use-modal ctools-modal-register non-omniture ">EMAIL</a></li>
</ul></li>
<li><div class="linkedin-button"><script type="IN/Share" data-url="http://trucker.com/equipment/rotating-cave-dwelling-task-force"></script></div></li>
<li><div class="twitter-button"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://trucker.com/equipment/rotating-cave-dwelling-task-force" data-text="Rotating a cave-dwelling task force" data-count="none" data-via="truckerAMT">Tweet</a></div></li>
<li><div class="googleplusone-button"><g:plusone callback="plusoneTrack" size="medium" count="false" href="http://trucker.com/equipment/rotating-cave-dwelling-task-force"></g:plusone></div></li>
<li class="last"><div class="fb-button"><fb:like href="http://trucker.com/equipment/rotating-cave-dwelling-task-force" send="false" layout="button_count" width="115" show_faces="false" action="recommend"></fb:like></div></li>
</ul></div>              </div>

          <h1 class="page-title pull-left">Rotating a cave-dwelling task force</h1>
    
          <span class="publish-date pull-right">Jul 18, 2017</span>
    
    <div class="content-tools">
      <div class="byline-date">
        <div class="byline pull-left">
                      <span class="author-name">
              <a href="/author/sean-kilcarr" rel="author">Sean Kilcarr</a>            </span>
                                      </div>
                  <div class="comments-count-preview pull-right">
            <a href="#comments">Comments</a> <span class="comments-count"><a href="#comments">0</a></span>
          </div>
              </div>
    </div>

    <div class="content clear-block">
      <div class="gallery-content pm-gal-content">
        <div class="block block-pm_doubleclick pm-gal-banner">
          <div class="block-content">
            <div class="advertisement">Advertisement</div><div class="gpt-holder adunit adunit-large" data-adunit="trucker.home/news/equipment" data-dimensions="468x60" data-targeting='{"pos": "gallery_468"}'></div>          </div>
        </div>
        <div class="block block-pm_doubleclick pm-gal-banner">
          <div class="block-content">
            <div class="advertisement">Advertisement</div><div class="gpt-holder adunit adunit-small" data-adunit="trucker.home/news/equipment" data-dimensions="320x50,300x50" data-targeting='{"pos": "gallery_320"}'></div>          </div>
        </div>
        <div class="pm-gal">
          <ul class="pm-gal-wrapper pm-unstyled-list clearfix">
                  <li class="pm-gal-slide" data-hash="slide-0-field_images-21461" data-thumb="http://trucker.com/site-files/trucker.com/files/imagecache/galleryformatter_thumb_penton/gallery_images/Nor1a.jpg?1500381706">
      <div class="pm-slide-container"><img alt="Nor1a.jpg" src="//trucker.com/site-files/trucker.com/files/imagecache/galleryformatter_slide_penton/gallery_images/Nor1a.jpg?1500381706" title="" class="imagecache imagecache-galleryformatter_slide_penton" /></div>
      <div class="panel-overlay pm-panel-overlay pm-gal-panel-overlay">
        <ul class="tools-region gal-options pm-inline-list">
          <li class="hover-widget">
            <a href="#" class="hover-trigger tool share-link" title="Share">Share Image</a>
            <div class="hover-target social-slides clearfix">
              <div class="item-list"><ul class="pm-social-icons"><li class="first"><ul class="links"><li class="forward_links first last"><a href="/penton_ur/nojs/user/register?path=node%2F21461%2Fslide%2Fslide-0-field_images-21461&amp;nid=21461&amp;source=email" title="Forward this page" class="forward-page ctools-use-modal ctools-modal-register non-omniture ">EMAIL</a></li>
</ul></li>
<li><div class="googleplusone-button"><a href="https://plus.google.com/share?url=http://trucker.com/node/21461/slide/139311" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li><div class="linkedin-button"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://trucker.com/node/21461/slide/139311&amp;title=&#039;Rotating a cave-dwelling task force&#039;&amp;source=&#039;American Trucker&#039;" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li><div class="twitter-button"><a href="http://twitter.com/share?url=http://trucker.com/node/21461/slide/139311&amp;text=Rotating a cave-dwelling task force&amp;via=truckerAMT" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li><div class="fb-button"><a href="http://facebook.com/sharer.php?u=http://trucker.com/node/21461/slide/139311&amp;t=Rotating a cave-dwelling task force" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li class="last"><div class="pinterest-button"><a href="http://www.pinterest.com/pin/create/button/?url=http://trucker.com/node/21461/slide/139311&amp;media=http://trucker.com/site-files/trucker.com/files/gallery_images/Nor1a.jpg&amp;description=Rotating a cave-dwelling task force" data-pin-do="buttonPin" data-pin-config="none" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
</ul></div>            </div>
          </li>
          <li>
            <a href="http://trucker.com/site-files/trucker.com/files/gallery_images/Nor1a.jpg?1500381706" title="" class="tool expand icon colorbox hidden-phone" id="expand-gallery-button">fullscreen</a>          </li>
        </ul>
        <div class="overlay-inner pm-overlay-inner pm-gal-overlay-inner">
                    <p><p>During Strategic Mobility Exercise 17, approximately 500 &ldquo;principal end items&rdquo; of Marine Corps equipment were removed from Norwegian caves and replaced with fresh gear; part of the Marine Corps Prepositioning Program-Norway (MCPP-N). The caves are some of several locations around the world which house the gear to support contingencies or operations abroad. (<em>U.S. Marine Corps photo by 2nd Lt. Brett Lazaroff</em>)</p>
</p>          <div class="credit_info">
            <div class="gallery_image_type_text">
                          </div>
          </div>

          <a href="#" class="readMoreLink">More</a>
        </div>
      </div>
    </li>
      <li class="pm-gal-slide" data-hash="slide-1-field_images-21461" data-thumb="http://trucker.com/site-files/trucker.com/files/imagecache/galleryformatter_thumb_penton/gallery_images/Nor1b.jpg?1500381706">
      <div class="pm-slide-container"><img alt="Nor1b.jpg" src="//trucker.com/site-files/trucker.com/files/imagecache/galleryformatter_slide_penton/gallery_images/Nor1b.jpg?1500381706" title="" class="imagecache imagecache-galleryformatter_slide_penton" /></div>
      <div class="panel-overlay pm-panel-overlay pm-gal-panel-overlay">
        <ul class="tools-region gal-options pm-inline-list">
          <li class="hover-widget">
            <a href="#" class="hover-trigger tool share-link" title="Share">Share Image</a>
            <div class="hover-target social-slides clearfix">
              <div class="item-list"><ul class="pm-social-icons"><li class="first"><ul class="links"><li class="forward_links first last"><a href="/penton_ur/nojs/user/register?path=node%2F21461%2Fslide%2Fslide-1-field_images-21461&amp;nid=21461&amp;source=email" title="Forward this page" class="forward-page ctools-use-modal ctools-modal-register non-omniture ">EMAIL</a></li>
</ul></li>
<li><div class="googleplusone-button"><a href="https://plus.google.com/share?url=http://trucker.com/node/21461/slide/139321" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li><div class="linkedin-button"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://trucker.com/node/21461/slide/139321&amp;title=&#039;Rotating a cave-dwelling task force&#039;&amp;source=&#039;American Trucker&#039;" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li><div class="twitter-button"><a href="http://twitter.com/share?url=http://trucker.com/node/21461/slide/139321&amp;text=Rotating a cave-dwelling task force&amp;via=truckerAMT" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li><div class="fb-button"><a href="http://facebook.com/sharer.php?u=http://trucker.com/node/21461/slide/139321&amp;t=Rotating a cave-dwelling task force" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li class="last"><div class="pinterest-button"><a href="http://www.pinterest.com/pin/create/button/?url=http://trucker.com/node/21461/slide/139321&amp;media=http://trucker.com/site-files/trucker.com/files/gallery_images/Nor1b.jpg&amp;description=Rotating a cave-dwelling task force" data-pin-do="buttonPin" data-pin-config="none" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
</ul></div>            </div>
          </li>
          <li>
            <a href="http://trucker.com/site-files/trucker.com/files/gallery_images/Nor1b.jpg?1500381706" title="" class="tool expand icon colorbox hidden-phone" id="expand-gallery-button">fullscreen</a>          </li>
        </ul>
        <div class="overlay-inner pm-overlay-inner pm-gal-overlay-inner">
                    <p><p>The MCPP-N enables what the military calls a &ldquo;rapid aggregation of a credible, agile, and flexible Marine Air-Ground Task Force&rdquo; and for the defense of North Atlantic Treaty Organization [NATO] allies and partners in Europe. Note all the trucks in this picture, prepped for use hauling troops, ammunition, supplies, etc. (<em>U.S. Marine Corps photo by 2nd Lt. Brett Lazaroff</em>)</p>
</p>          <div class="credit_info">
            <div class="gallery_image_type_text">
                          </div>
          </div>

          <a href="#" class="readMoreLink">More</a>
        </div>
      </div>
    </li>
      <li class="pm-gal-slide" data-hash="slide-2-field_images-21461" data-thumb="http://trucker.com/site-files/trucker.com/files/imagecache/galleryformatter_thumb_penton/gallery_images/Nor1c.jpg?1500381706">
      <div class="pm-slide-container"><img alt="Nor1c.jpg" src="//trucker.com/site-files/trucker.com/files/imagecache/galleryformatter_slide_penton/gallery_images/Nor1c.jpg?1500381706" title="" class="imagecache imagecache-galleryformatter_slide_penton" /></div>
      <div class="panel-overlay pm-panel-overlay pm-gal-panel-overlay">
        <ul class="tools-region gal-options pm-inline-list">
          <li class="hover-widget">
            <a href="#" class="hover-trigger tool share-link" title="Share">Share Image</a>
            <div class="hover-target social-slides clearfix">
              <div class="item-list"><ul class="pm-social-icons"><li class="first"><ul class="links"><li class="forward_links first last"><a href="/penton_ur/nojs/user/register?path=node%2F21461%2Fslide%2Fslide-2-field_images-21461&amp;nid=21461&amp;source=email" title="Forward this page" class="forward-page ctools-use-modal ctools-modal-register non-omniture ">EMAIL</a></li>
</ul></li>
<li><div class="googleplusone-button"><a href="https://plus.google.com/share?url=http://trucker.com/node/21461/slide/139331" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li><div class="linkedin-button"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://trucker.com/node/21461/slide/139331&amp;title=&#039;Rotating a cave-dwelling task force&#039;&amp;source=&#039;American Trucker&#039;" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li><div class="twitter-button"><a href="http://twitter.com/share?url=http://trucker.com/node/21461/slide/139331&amp;text=Rotating a cave-dwelling task force&amp;via=truckerAMT" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li><div class="fb-button"><a href="http://facebook.com/sharer.php?u=http://trucker.com/node/21461/slide/139331&amp;t=Rotating a cave-dwelling task force" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li class="last"><div class="pinterest-button"><a href="http://www.pinterest.com/pin/create/button/?url=http://trucker.com/node/21461/slide/139331&amp;media=http://trucker.com/site-files/trucker.com/files/gallery_images/Nor1c.jpg&amp;description=Rotating a cave-dwelling task force" data-pin-do="buttonPin" data-pin-config="none" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
</ul></div>            </div>
          </li>
          <li>
            <a href="http://trucker.com/site-files/trucker.com/files/gallery_images/Nor1c.jpg?1500381706" title="" class="tool expand icon colorbox hidden-phone" id="expand-gallery-button">fullscreen</a>          </li>
        </ul>
        <div class="overlay-inner pm-overlay-inner pm-gal-overlay-inner">
                    <p><p>Lance Cpl. Anthony Rivera, a landing support specialist with Marine Rotational Force Europe 17.1, guides a seven-ton truck off of cargo ship USNS Baldomero Lopez (T-AK 3010) in Norway. Marines replaced equipment from MCPP-N caves with serviced equipment from the ship to &ldquo;optimize operational readiness&rdquo; in military lingo. (<em>U.S. Marine Corps photo by Cpl. Emily Dorumsgaard</em>)</p>
</p>          <div class="credit_info">
            <div class="gallery_image_type_text">
                          </div>
          </div>

          <a href="#" class="readMoreLink">More</a>
        </div>
      </div>
    </li>
      <li class="pm-gal-slide" data-hash="slide-3-field_images-21461" data-thumb="http://trucker.com/site-files/trucker.com/files/imagecache/galleryformatter_thumb_penton/gallery_images/Nor1d.jpg?1500381706">
      <div class="pm-slide-container"><img alt="Nor1d.jpg" src="//trucker.com/site-files/trucker.com/files/imagecache/galleryformatter_slide_penton/gallery_images/Nor1d.jpg?1500381706" title="" class="imagecache imagecache-galleryformatter_slide_penton" /></div>
      <div class="panel-overlay pm-panel-overlay pm-gal-panel-overlay">
        <ul class="tools-region gal-options pm-inline-list">
          <li class="hover-widget">
            <a href="#" class="hover-trigger tool share-link" title="Share">Share Image</a>
            <div class="hover-target social-slides clearfix">
              <div class="item-list"><ul class="pm-social-icons"><li class="first"><ul class="links"><li class="forward_links first last"><a href="/penton_ur/nojs/user/register?path=node%2F21461%2Fslide%2Fslide-3-field_images-21461&amp;nid=21461&amp;source=email" title="Forward this page" class="forward-page ctools-use-modal ctools-modal-register non-omniture ">EMAIL</a></li>
</ul></li>
<li><div class="googleplusone-button"><a href="https://plus.google.com/share?url=http://trucker.com/node/21461/slide/139341" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li><div class="linkedin-button"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://trucker.com/node/21461/slide/139341&amp;title=&#039;Rotating a cave-dwelling task force&#039;&amp;source=&#039;American Trucker&#039;" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li><div class="twitter-button"><a href="http://twitter.com/share?url=http://trucker.com/node/21461/slide/139341&amp;text=Rotating a cave-dwelling task force&amp;via=truckerAMT" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li><div class="fb-button"><a href="http://facebook.com/sharer.php?u=http://trucker.com/node/21461/slide/139341&amp;t=Rotating a cave-dwelling task force" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li class="last"><div class="pinterest-button"><a href="http://www.pinterest.com/pin/create/button/?url=http://trucker.com/node/21461/slide/139341&amp;media=http://trucker.com/site-files/trucker.com/files/gallery_images/Nor1d.jpg&amp;description=Rotating a cave-dwelling task force" data-pin-do="buttonPin" data-pin-config="none" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
</ul></div>            </div>
          </li>
          <li>
            <a href="http://trucker.com/site-files/trucker.com/files/gallery_images/Nor1d.jpg?1500381706" title="" class="tool expand icon colorbox hidden-phone" id="expand-gallery-button">fullscreen</a>          </li>
        </ul>
        <div class="overlay-inner pm-overlay-inner pm-gal-overlay-inner">
                    <p><p>Sgt. Nadia Rusnak, a motor vehicle operator with Marine Rotational Force Europe 17.1, climbs out of a seven-ton truck after staging it in the assembly area at a cave site in Norway. MCPP-N is a bilateral program between U.S. Marines and Norwegian soldiers to stay prepared for future operations across the region. (<em>U.S. Marine Corps photo by Cpl. Emily Dorumsgaard</em>)</p>
</p>          <div class="credit_info">
            <div class="gallery_image_type_text">
                          </div>
          </div>

          <a href="#" class="readMoreLink">More</a>
        </div>
      </div>
    </li>
      <li class="pm-gal-slide" data-hash="slide-4-field_images-21461" data-thumb="http://trucker.com/site-files/trucker.com/files/imagecache/galleryformatter_thumb_penton/gallery_images/Nor1e.jpg?1500381706">
      <div class="pm-slide-container"><img alt="Nor1e.jpg" src="//trucker.com/site-files/trucker.com/files/imagecache/galleryformatter_slide_penton/gallery_images/Nor1e.jpg?1500381706" title="" class="imagecache imagecache-galleryformatter_slide_penton" /></div>
      <div class="panel-overlay pm-panel-overlay pm-gal-panel-overlay">
        <ul class="tools-region gal-options pm-inline-list">
          <li class="hover-widget">
            <a href="#" class="hover-trigger tool share-link" title="Share">Share Image</a>
            <div class="hover-target social-slides clearfix">
              <div class="item-list"><ul class="pm-social-icons"><li class="first"><ul class="links"><li class="forward_links first last"><a href="/penton_ur/nojs/user/register?path=node%2F21461%2Fslide%2Fslide-4-field_images-21461&amp;nid=21461&amp;source=email" title="Forward this page" class="forward-page ctools-use-modal ctools-modal-register non-omniture ">EMAIL</a></li>
</ul></li>
<li><div class="googleplusone-button"><a href="https://plus.google.com/share?url=http://trucker.com/node/21461/slide/139351" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li><div class="linkedin-button"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://trucker.com/node/21461/slide/139351&amp;title=&#039;Rotating a cave-dwelling task force&#039;&amp;source=&#039;American Trucker&#039;" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li><div class="twitter-button"><a href="http://twitter.com/share?url=http://trucker.com/node/21461/slide/139351&amp;text=Rotating a cave-dwelling task force&amp;via=truckerAMT" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li><div class="fb-button"><a href="http://facebook.com/sharer.php?u=http://trucker.com/node/21461/slide/139351&amp;t=Rotating a cave-dwelling task force" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li class="last"><div class="pinterest-button"><a href="http://www.pinterest.com/pin/create/button/?url=http://trucker.com/node/21461/slide/139351&amp;media=http://trucker.com/site-files/trucker.com/files/gallery_images/Nor1e.jpg&amp;description=Rotating a cave-dwelling task force" data-pin-do="buttonPin" data-pin-config="none" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
</ul></div>            </div>
          </li>
          <li>
            <a href="http://trucker.com/site-files/trucker.com/files/gallery_images/Nor1e.jpg?1500381706" title="" class="tool expand icon colorbox hidden-phone" id="expand-gallery-button">fullscreen</a>          </li>
        </ul>
        <div class="overlay-inner pm-overlay-inner pm-gal-overlay-inner">
                    <p><p>Lance Cpl. Jack Tashjian, a landing support specialist with Marine Rotational Force Europe 17.1, guides a seven-ton truck through the assembly area at a cave site in Norway. Keeping equipment in such a &ldquo;forward-based location,&rdquo; according to the Marines, shortens response time for global operations. (<em>U.S. Marine Corps photo by Cpl. Emily Dorumsgaard</em>)</p>
</p>          <div class="credit_info">
            <div class="gallery_image_type_text">
                          </div>
          </div>

          <a href="#" class="readMoreLink">More</a>
        </div>
      </div>
    </li>
      <li class="pm-gal-slide" data-hash="slide-5-field_images-21461" data-thumb="http://trucker.com/site-files/trucker.com/files/imagecache/galleryformatter_thumb_penton/gallery_images/Nor2.jpg?1500381706">
      <div class="pm-slide-container"><img alt="Nor2.jpg" src="//trucker.com/site-files/trucker.com/files/imagecache/galleryformatter_slide_penton/gallery_images/Nor2.jpg?1500381706" title="" class="imagecache imagecache-galleryformatter_slide_penton" /></div>
      <div class="panel-overlay pm-panel-overlay pm-gal-panel-overlay">
        <ul class="tools-region gal-options pm-inline-list">
          <li class="hover-widget">
            <a href="#" class="hover-trigger tool share-link" title="Share">Share Image</a>
            <div class="hover-target social-slides clearfix">
              <div class="item-list"><ul class="pm-social-icons"><li class="first"><ul class="links"><li class="forward_links first last"><a href="/penton_ur/nojs/user/register?path=node%2F21461%2Fslide%2Fslide-5-field_images-21461&amp;nid=21461&amp;source=email" title="Forward this page" class="forward-page ctools-use-modal ctools-modal-register non-omniture ">EMAIL</a></li>
</ul></li>
<li><div class="googleplusone-button"><a href="https://plus.google.com/share?url=http://trucker.com/node/21461/slide/139361" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li><div class="linkedin-button"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://trucker.com/node/21461/slide/139361&amp;title=&#039;Rotating a cave-dwelling task force&#039;&amp;source=&#039;American Trucker&#039;" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li><div class="twitter-button"><a href="http://twitter.com/share?url=http://trucker.com/node/21461/slide/139361&amp;text=Rotating a cave-dwelling task force&amp;via=truckerAMT" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li><div class="fb-button"><a href="http://facebook.com/sharer.php?u=http://trucker.com/node/21461/slide/139361&amp;t=Rotating a cave-dwelling task force" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li class="last"><div class="pinterest-button"><a href="http://www.pinterest.com/pin/create/button/?url=http://trucker.com/node/21461/slide/139361&amp;media=http://trucker.com/site-files/trucker.com/files/gallery_images/Nor2.jpg&amp;description=Rotating a cave-dwelling task force" data-pin-do="buttonPin" data-pin-config="none" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
</ul></div>            </div>
          </li>
          <li>
            <a href="http://trucker.com/site-files/trucker.com/files/gallery_images/Nor2.jpg?1500381706" title="" class="tool expand icon colorbox hidden-phone" id="expand-gallery-button">fullscreen</a>          </li>
        </ul>
        <div class="overlay-inner pm-overlay-inner pm-gal-overlay-inner">
                    <p><p>U.S. Marine Corps Pfc. Giles Bailey (<em>left</em>), a heavy equipment operator, and Cpl. Billy Garrett, a motor transport mechanic &ndash; both with 2nd Transportation Support Battalion, Combat Logistics Regiment 2, within the 2nd Marine Logistics Group &ndash; install an &ldquo;armadillo&rdquo; onto a Medium Tactical Vehicle Replacement (MTVR) truck during Strategic Mobility Exercise 17 (STRATMOBEX) in Frigaard, Norway. (<em>U.S. Marine Corps photo by Cpl. Emily Dorumsgaard</em>)</p>
</p>          <div class="credit_info">
            <div class="gallery_image_type_text">
                          </div>
          </div>

          <a href="#" class="readMoreLink">More</a>
        </div>
      </div>
    </li>
      <li class="pm-gal-slide" data-hash="slide-6-field_images-21461" data-thumb="http://trucker.com/site-files/trucker.com/files/imagecache/galleryformatter_thumb_penton/gallery_images/Nor2a.jpg?1500381706">
      <div class="pm-slide-container"><img alt="Nor2a.jpg" src="//trucker.com/site-files/trucker.com/files/imagecache/galleryformatter_slide_penton/gallery_images/Nor2a.jpg?1500381706" title="" class="imagecache imagecache-galleryformatter_slide_penton" /></div>
      <div class="panel-overlay pm-panel-overlay pm-gal-panel-overlay">
        <ul class="tools-region gal-options pm-inline-list">
          <li class="hover-widget">
            <a href="#" class="hover-trigger tool share-link" title="Share">Share Image</a>
            <div class="hover-target social-slides clearfix">
              <div class="item-list"><ul class="pm-social-icons"><li class="first"><ul class="links"><li class="forward_links first last"><a href="/penton_ur/nojs/user/register?path=node%2F21461%2Fslide%2Fslide-6-field_images-21461&amp;nid=21461&amp;source=email" title="Forward this page" class="forward-page ctools-use-modal ctools-modal-register non-omniture ">EMAIL</a></li>
</ul></li>
<li><div class="googleplusone-button"><a href="https://plus.google.com/share?url=http://trucker.com/node/21461/slide/139371" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li><div class="linkedin-button"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://trucker.com/node/21461/slide/139371&amp;title=&#039;Rotating a cave-dwelling task force&#039;&amp;source=&#039;American Trucker&#039;" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li><div class="twitter-button"><a href="http://twitter.com/share?url=http://trucker.com/node/21461/slide/139371&amp;text=Rotating a cave-dwelling task force&amp;via=truckerAMT" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li><div class="fb-button"><a href="http://facebook.com/sharer.php?u=http://trucker.com/node/21461/slide/139371&amp;t=Rotating a cave-dwelling task force" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li class="last"><div class="pinterest-button"><a href="http://www.pinterest.com/pin/create/button/?url=http://trucker.com/node/21461/slide/139371&amp;media=http://trucker.com/site-files/trucker.com/files/gallery_images/Nor2a.jpg&amp;description=Rotating a cave-dwelling task force" data-pin-do="buttonPin" data-pin-config="none" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
</ul></div>            </div>
          </li>
          <li>
            <a href="http://trucker.com/site-files/trucker.com/files/gallery_images/Nor2a.jpg?1500381706" title="" class="tool expand icon colorbox hidden-phone" id="expand-gallery-button">fullscreen</a>          </li>
        </ul>
        <div class="overlay-inner pm-overlay-inner pm-gal-overlay-inner">
                    <p><p>The &ldquo;armadillo&rdquo; being installed here by U.S. Marine Corps Cpl. Gordon Budd is the nickname for a removable armored personnel carrier system for military trucks. (U<em>.S. Marine Corps photo by Cpl. Emily Dorumsgaard</em>)</p>
</p>          <div class="credit_info">
            <div class="gallery_image_type_text">
                          </div>
          </div>

          <a href="#" class="readMoreLink">More</a>
        </div>
      </div>
    </li>
      <li class="pm-gal-slide" data-hash="slide-7-field_images-21461" data-thumb="http://trucker.com/site-files/trucker.com/files/imagecache/galleryformatter_thumb_penton/gallery_images/Nor4.jpg?1500381706">
      <div class="pm-slide-container"><img alt="Nor4.jpg" src="//trucker.com/site-files/trucker.com/files/imagecache/galleryformatter_slide_penton/gallery_images/Nor4.jpg?1500381706" title="" class="imagecache imagecache-galleryformatter_slide_penton" /></div>
      <div class="panel-overlay pm-panel-overlay pm-gal-panel-overlay">
        <ul class="tools-region gal-options pm-inline-list">
          <li class="hover-widget">
            <a href="#" class="hover-trigger tool share-link" title="Share">Share Image</a>
            <div class="hover-target social-slides clearfix">
              <div class="item-list"><ul class="pm-social-icons"><li class="first"><ul class="links"><li class="forward_links first last"><a href="/penton_ur/nojs/user/register?path=node%2F21461%2Fslide%2Fslide-7-field_images-21461&amp;nid=21461&amp;source=email" title="Forward this page" class="forward-page ctools-use-modal ctools-modal-register non-omniture ">EMAIL</a></li>
</ul></li>
<li><div class="googleplusone-button"><a href="https://plus.google.com/share?url=http://trucker.com/node/21461/slide/139381" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li><div class="linkedin-button"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://trucker.com/node/21461/slide/139381&amp;title=&#039;Rotating a cave-dwelling task force&#039;&amp;source=&#039;American Trucker&#039;" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li><div class="twitter-button"><a href="http://twitter.com/share?url=http://trucker.com/node/21461/slide/139381&amp;text=Rotating a cave-dwelling task force&amp;via=truckerAMT" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li><div class="fb-button"><a href="http://facebook.com/sharer.php?u=http://trucker.com/node/21461/slide/139381&amp;t=Rotating a cave-dwelling task force" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li class="last"><div class="pinterest-button"><a href="http://www.pinterest.com/pin/create/button/?url=http://trucker.com/node/21461/slide/139381&amp;media=http://trucker.com/site-files/trucker.com/files/gallery_images/Nor4.jpg&amp;description=Rotating a cave-dwelling task force" data-pin-do="buttonPin" data-pin-config="none" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
</ul></div>            </div>
          </li>
          <li>
            <a href="http://trucker.com/site-files/trucker.com/files/gallery_images/Nor4.jpg?1500381706" title="" class="tool expand icon colorbox hidden-phone" id="expand-gallery-button">fullscreen</a>          </li>
        </ul>
        <div class="overlay-inner pm-overlay-inner pm-gal-overlay-inner">
                    <p><p>The &ldquo;armadillo&rdquo; is a one-piece &ldquo;capsule&rdquo; with armored sides, ballistic glass windows, bench seats, and tarp-covered open top so troops can quickly enter and exit the vehicle. (<em>U.S. Marine Corps photo by Cpl. Emily Dorumsgaard</em>)</p>
</p>          <div class="credit_info">
            <div class="gallery_image_type_text">
                          </div>
          </div>

          <a href="#" class="readMoreLink">More</a>
        </div>
      </div>
    </li>
      <li class="pm-gal-slide" data-hash="slide-8-field_images-21461" data-thumb="http://trucker.com/site-files/trucker.com/files/imagecache/galleryformatter_thumb_penton/gallery_images/Nor5.jpg?1500381707">
      <div class="pm-slide-container"><img alt="Nor5.jpg" src="//trucker.com/site-files/trucker.com/files/imagecache/galleryformatter_slide_penton/gallery_images/Nor5.jpg?1500381707" title="" class="imagecache imagecache-galleryformatter_slide_penton" /></div>
      <div class="panel-overlay pm-panel-overlay pm-gal-panel-overlay">
        <ul class="tools-region gal-options pm-inline-list">
          <li class="hover-widget">
            <a href="#" class="hover-trigger tool share-link" title="Share">Share Image</a>
            <div class="hover-target social-slides clearfix">
              <div class="item-list"><ul class="pm-social-icons"><li class="first"><ul class="links"><li class="forward_links first last"><a href="/penton_ur/nojs/user/register?path=node%2F21461%2Fslide%2Fslide-8-field_images-21461&amp;nid=21461&amp;source=email" title="Forward this page" class="forward-page ctools-use-modal ctools-modal-register non-omniture ">EMAIL</a></li>
</ul></li>
<li><div class="googleplusone-button"><a href="https://plus.google.com/share?url=http://trucker.com/node/21461/slide/139391" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li><div class="linkedin-button"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://trucker.com/node/21461/slide/139391&amp;title=&#039;Rotating a cave-dwelling task force&#039;&amp;source=&#039;American Trucker&#039;" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li><div class="twitter-button"><a href="http://twitter.com/share?url=http://trucker.com/node/21461/slide/139391&amp;text=Rotating a cave-dwelling task force&amp;via=truckerAMT" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li><div class="fb-button"><a href="http://facebook.com/sharer.php?u=http://trucker.com/node/21461/slide/139391&amp;t=Rotating a cave-dwelling task force" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
<li class="last"><div class="pinterest-button"><a href="http://www.pinterest.com/pin/create/button/?url=http://trucker.com/node/21461/slide/139391&amp;media=http://trucker.com/site-files/trucker.com/files/gallery_images/Nor5.jpg&amp;description=Rotating a cave-dwelling task force" data-pin-do="buttonPin" data-pin-config="none" onclick="javascript:window.open(this.href, &quot;&quot;, &quot;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&quot;);return false;"></a></div></li>
</ul></div>            </div>
          </li>
          <li>
            <a href="http://trucker.com/site-files/trucker.com/files/gallery_images/Nor5.jpg?1500381707" title="" class="tool expand icon colorbox hidden-phone" id="expand-gallery-button">fullscreen</a>          </li>
        </ul>
        <div class="overlay-inner pm-overlay-inner pm-gal-overlay-inner">
                    <p><p>Marines with 2nd Transportation Support Battalion, Combat Logistics Regiment 2, 2d Marine Logistics Group, drive MTVR seven-ton truck that is towing a M777 155mm howitzer artillery piece to an assembly area during Strategic Mobility Exercise 17 (STRATMOBEX) near Stjordal, Norway. The STRATMOBEX exercises helped sharpen the logistical operations of the MCPP-N troopers. (<em>U.S. Marine Corps photo by Cpl. Emily Dorumsgaard</em>)</p>
</p>          <div class="credit_info">
            <div class="gallery_image_type_text">
                          </div>
          </div>

          <a href="#" class="readMoreLink">More</a>
        </div>
      </div>
    </li>
                <li data-hash="related-galleries">
                <div class="pm-slide-container">
                  

<div class="related-articles">
    <div class="item-list"><h3>Related Galleries / <a href="/equipment/rotating-cave-dwelling-task-force" class="pm-gal-refresh active">Refresh Gallery</a></h3><ul class="pm-related-gals"><li class="first"><a href="/galleries/volvos-latest-ride-freedom-truck-2017-vnr-640"><img alt="" src="//trucker.com/site-files/trucker.com/files/imagecache/promo_med/gallery_promo_image/3_volvo-trucks-ride-for-freedom-truck lo.jpg" title="" height="145" width="261" class="imagecache imagecache-promo_med imagecache-default imagecache-promo_med_default" /></a><div class="title"><a href="/galleries/volvos-latest-ride-freedom-truck-2017-vnr-640">Volvo's latest 'Ride for Freedom' truck: 2017 VNR 640 </a> </div></li>
<li><a href="/equipment/heavy-duty-towing-military-style"><img alt="" src="//trucker.com/site-files/trucker.com/files/imagecache/promo_med/gallery_promo_image/Heavy2.jpg" title="" height="145" width="261" class="imagecache imagecache-promo_med imagecache-default imagecache-promo_med_default" /></a><div class="title"><a href="/equipment/heavy-duty-towing-military-style">Heavy duty towing, military style</a> </div></li>
<li class="last"><a href="/equipment/rodeo-time-military-truckers"><img alt="" src="//trucker.com/site-files/trucker.com/files/imagecache/promo_med/gallery_promo_image/Rodeo5.jpg" title="" height="145" width="261" class="imagecache imagecache-promo_med imagecache-default imagecache-promo_med_default" /></a><div class="title"><a href="/equipment/rodeo-time-military-truckers">Rodeo time for military truckers</a> </div></li><li class="first"><a href="/equipment/dirty-dozen-selection-bad-boy-petes-mats-2015"><img alt="" src="//trucker.com/site-files/trucker.com/files/imagecache/promo_med/gallery_promo_image/DSC_0113 lo.jpg" title="" height="145" width="261" class="imagecache imagecache-promo_med imagecache-default imagecache-promo_med_default" /></a><div class="title"><a href="/equipment/dirty-dozen-selection-bad-boy-petes-mats-2015">Dirty Dozen: A selection of bad-boy Petes from MATS 2015</a> </div></li>
</ul></div></div>
                </div>
              </li>
                      </ul>
        </div>
        <div class="node-body gallery-body"><p>Tucked inside a group of caves located somewhere in the snow-bound hillsides of Norway lie 500 pieces of U.S. Marine Corps military equipment &ndash; tanks, light armored vehicles and, yes, more than a few trucks &ndash; that is &ldquo;pre-positioned&rdquo; for rapid deployment in case an emergency arises. Every so often, though, this gear must be rotated with fresh equipment brought into Norway via ship. The Marines recently rotated their Norway force equipment back in June; here is an inside look at that logistics effort. (<em>All photos courtesy of the U.S. Marine Corps</em>)</p>
</div>      </div>
      <div class="social-bar social-bar-btm clearfix">
        <div class="item-list"><ul class="interactions"><li class="first-item first"><span class="print_html"><a href="/equipment/rotating-cave-dwelling-task-force?print=1" rel="nofollow" onclick="javascript:window.open(this.href); return false;" >Print</a></span></li>
<li class="last-item last"><a href="/user" rel="nofollow">Favorite</a></li>
</ul></div>                  <div class="item-list"><ul class="social-links"><li class="first"><ul class="links"><li class="forward_links first last"><a href="/penton_ur/nojs/user/register?path=node%2F21461&amp;nid=21461&amp;source=email" title="Forward this page" class="forward-page ctools-use-modal ctools-modal-register non-omniture ">EMAIL</a></li>
</ul></li>
<li><div class="linkedin-button"><script type="IN/Share" data-url="http://trucker.com/equipment/rotating-cave-dwelling-task-force"></script></div></li>
<li><div class="twitter-button"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://trucker.com/equipment/rotating-cave-dwelling-task-force" data-text="Rotating a cave-dwelling task force" data-count="none" data-via="truckerAMT">Tweet</a></div></li>
<li><div class="googleplusone-button"><g:plusone callback="plusoneTrack" size="medium" count="false" href="http://trucker.com/equipment/rotating-cave-dwelling-task-force"></g:plusone></div></li>
<li class="last"><div class="fb-button"><fb:like href="http://trucker.com/equipment/rotating-cave-dwelling-task-force" send="false" layout="button_count" width="115" show_faces="false" action="recommend"></fb:like></div></li>
</ul></div>              </div>
                    <div id="related-media-scroller" class="pm-carousel">
          <h3 class="block-title">Related Media</h3>
          <div class="block-content">
            <div class="view">
              <div class="views-row node-gallery">
  <div class="views-field-image thumbnail">
    <a href="/galleries/show-trucks-shine-jamboree">
              <img src="http://trucker.com/site-files/trucker.com/files/imagecache/thumb_img/gallery_promo_image/BeautyOpen.JPG" />
          </a>
  </div>
  <h5 class="title">
    <a href="/galleries/show-trucks-shine-jamboree">Show trucks shine at the Jamboree</a>
  </h5>
</div>
  <div class="views-row node-gallery">
  <div class="views-field-image thumbnail">
    <a href="/equipment/visit-4-state-trucks">
              <img src="http://trucker.com/site-files/trucker.com/files/imagecache/thumb_img/gallery_promo_image/FourOpen2.JPG" />
          </a>
  </div>
  <h5 class="title">
    <a href="/equipment/visit-4-state-trucks">A visit to 4 State Trucks</a>
  </h5>
</div>
  <div class="views-row node-gallery">
  <div class="views-field-image thumbnail">
    <a href="/equipment/jet-trucks-put-hammer-down">
              <img src="http://trucker.com/site-files/trucker.com/files/imagecache/thumb_img/gallery_promo_image/BoomOpen.jpg" />
          </a>
  </div>
  <h5 class="title">
    <a href="/equipment/jet-trucks-put-hammer-down">Jet trucks put the hammer down</a>
  </h5>
</div>
  <div class="views-row node-gallery">
  <div class="views-field-image thumbnail">
    <a href="/equipment/heavy-duty-towing-military-style">
              <img src="http://trucker.com/site-files/trucker.com/files/imagecache/thumb_img/gallery_promo_image/Heavy2.jpg" />
          </a>
  </div>
  <h5 class="title">
    <a href="/equipment/heavy-duty-towing-military-style">Heavy duty towing, military style</a>
  </h5>
</div>
  <div class="views-row node-gallery">
  <div class="views-field-image thumbnail">
    <a href="/galleries/roadcheck-2017-dont-be-guy">
              <img src="http://trucker.com/site-files/trucker.com/files/imagecache/thumb_img/gallery_promo_image/179.jpg" />
          </a>
  </div>
  <h5 class="title">
    <a href="/galleries/roadcheck-2017-dont-be-guy">Roadcheck 2017: Don't be that guy</a>
  </h5>
</div>
  <div class="views-row node-gallery">
  <div class="views-field-image thumbnail">
    <a href="/equipment/volvos-new-regional-ride">
              <img src="http://trucker.com/site-files/trucker.com/files/imagecache/thumb_img/gallery_promo_image/VNRopen.JPG" />
          </a>
  </div>
  <h5 class="title">
    <a href="/equipment/volvos-new-regional-ride">Volvo's new regional ride</a>
  </h5>
</div>
  <div class="views-row node-gallery">
  <div class="views-field-image thumbnail">
    <a href="/galleries/volvos-latest-ride-freedom-truck-2017-vnr-640">
              <img src="http://trucker.com/site-files/trucker.com/files/imagecache/thumb_img/gallery_promo_image/3_volvo-trucks-ride-for-freedom-truck lo.jpg" />
          </a>
  </div>
  <h5 class="title">
    <a href="/galleries/volvos-latest-ride-freedom-truck-2017-vnr-640">Volvo's latest 'Ride for Freedom' truck: 2017 VNR 640 </a>
  </h5>
</div>
  <div class="views-row node-gallery">
  <div class="views-field-image thumbnail">
    <a href="/galleries/superrigs-titanic-trucks-take-tulsa">
              <img src="http://trucker.com/site-files/trucker.com/files/imagecache/thumb_img/gallery_promo_image/2017 SuperRigs BOS Winner Truck.jpg" />
          </a>
  </div>
  <h5 class="title">
    <a href="/galleries/superrigs-titanic-trucks-take-tulsa">SuperRigs: 'Titanic' trucks take Tulsa</a>
  </h5>
</div>
  <div class="views-row node-gallery">
  <div class="views-field-image thumbnail">
    <a href="/galleries/smokey-and-bandit-reimagined">
              <img src="http://trucker.com/site-files/trucker.com/files/imagecache/thumb_img/gallery_promo_image/3-TRUCK.jpg" />
          </a>
  </div>
  <h5 class="title">
    <a href="/galleries/smokey-and-bandit-reimagined">Smokey and the Bandit, reimagined</a>
  </h5>
</div>
  <div class="views-row node-gallery">
  <div class="views-field-image thumbnail">
    <a href="/galleries/shake-rattle-roll-touring-daimlers-hdpg">
              <img src="http://trucker.com/site-files/trucker.com/files/imagecache/thumb_img/gallery_promo_image/Madras 356.jpg" />
          </a>
  </div>
  <h5 class="title">
    <a href="/galleries/shake-rattle-roll-touring-daimlers-hdpg">Shake, rattle, roll: Touring Daimler's HDPG</a>
  </h5>
</div>
              </div>
          </div>
        </div>
      
          </div>
    
 </div>
                                            <h4 class="no-posting-permission">Please <a href="/penton_ur/nojs/login" class="ctools-use-modal ctools-modal-log_in" title="">Log In</a> or <a href="/penton_ur/nojs/user/register?source=comment&nid=21461" class="ctools-use-modal ctools-modal-register" title="Register at this site.">Register</a> to post comments. </h4>
                          </div>
          </div><!--// pm-cont-main -->
                            </div><!--// pm-content -->
                  <div class="pm-sidebar">
            <div class="pm-cont-pdg">
                <!-- block.tpl.php -->
<div id="block-pm_doubleclick-rectangle1" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div class="gpt-holder adunit" data-adunit="trucker.home/news/equipment" data-dimensions="300x600,300x250,300x100" data-targeting='{"pos": "300_1"}'></div>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-block-37" class="block block-block ">
        <div class="block-content">
      <div class="block block-penton_custom block-highlight " id="block-penton_custom-social_media">
<h5 class="block-title">Search for Equipment</h5>

<div class="block-content">
<p><a href="http://equipmentsearch.trucker.com/classifieds/trucks"><img alt="" src="/site-files/trucker.com/files/uploads/2015/03/button_trucks_off.png" style="height:101px; width:282px" /></a><br />
<a href="http://equipmentsearch.trucker.com/classifieds/trailers"><img alt="" src="/site-files/trucker.com/files/uploads/2015/03/button_trailers_off.png" style="height:101px; width:282px" /></a><br />
<a href="http://equipmentsearch.trucker.com/classifieds/parts"><img alt="" src="/site-files/trucker.com/files/uploads/2015/03/button_parts_off.png" style="height:101px; width:282px" /></a></p>
</div>
</div>
    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-4" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div class="gpt-holder adunit" data-adunit="trucker.home/news/equipment" data-dimensions="300x600,300x250,300x100" data-targeting='{"pos": "300_2"}'></div>    </div>
  </div>
<!-- /block.tpl.php -->
            </div>
          </div><!--// pm-sidebar -->
                      </div><!--// pm-content-wrp -->

              <div class="pm-banner-ad pm-banner-ad-btm">
            <!-- block.tpl.php -->
<div id="block-pm_doubleclick-boombox1" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div class="gpt-holder adunit adunit-large" data-adunit="trucker.home/news/equipment" data-dimensions="728x90,468x60" data-targeting='{"pos": "728_2"}'></div>    </div>
  </div>
<!-- /block.tpl.php -->
        </div>
          </div><!--// pm-wrp-pdg -->
    </div><!--// pm-wrp -->

          <div class="pm-ft">
        <div class="pm-cont-pdg">
          <div class="pm-ft-pdg">
              <!-- block.tpl.php -->
<div id="block-menu-menu-main-footer-nav" class="block block-menu ">
      <h5 class="block-title">
      Trucker.com    </h5>
        <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="/" title="">Home</a></li>
<li class="leaf"><a href="/news" title="">News</a></li>
<li class="leaf"><a href="/equipment" title="">Equipment</a></li>
<li class="leaf"><a href="http://news.trucker.com/business" title="">Business</a></li>
<li class="leaf"><a href="/regulations" title="">Regulations</a></li>
<li class="leaf"><a href="/fuel" title="">Fuel</a></li>
<li class="leaf"><a href="/safety" title="">Safety</a></li>
<li class="leaf"><a href="/readers-rigs" title="">Reader&#039;s Rigs</a></li>
<li class="leaf"><a href="http://equipmentsearch.trucker.com" title="">Equipment Search</a></li>
<li class="leaf last"><a href="http://equipmentsearch.trucker.com/dealers" title="">Dealer Search</a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-panels_mini-footer_columns" class="block block-panels_mini ">
        <div class="block-content">
      <div class="panel-flexible panels-flexible-2 clear-block" id="mini-panel-footer_columns">
<div class="panel-flexible-inside panels-flexible-2-inside">
<div class="panels-flexible-region panels-flexible-region-2-footer_site_features panels-flexible-region-first">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-footer_site_features-inside panels-flexible-region-inside-first">
<div class="panel-pane pane-block pane-menu-menu-site-features footer-features" >
  
      <h5 class="pane-title">Site Features</h5>
  
  
  <div class="pane-content">
    <ul class="menu"><li class="leaf first"><a href="/rss.xml" title="">RSS</a></li>
<li class="leaf"><a href="/sitemap" title="">Sitemap</a></li>
<li class="leaf"><a href="/site-archive" title="">Site Archive</a></li>
<li class="leaf"><a href="/newsletters/signup" title="">Newsletters</a></li>
<li class="leaf last"><a href="http://news.trucker.com/device/mobile" title="">View Mobile Site</a></li>
</ul>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-center">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-center-inside">
<div class="panel-pane pane-block pane-menu-menu-footer footer-corporate" >
  
      <h5 class="pane-title">American Trucker Corporate</h5>
  
  
  <div class="pane-content">
    <ul class="menu"><li class="leaf first"><a href="http://www.penton.com/privacy-policy/" title="">Privacy Policy</a></li>
<li class="leaf last"><a href="http://www.penton.com/terms-of-service/" title="">Terms of Service</a></li>
</ul>  </div>

  
  </div>
<div class="panel-region-separator"></div><div class="panel-pane pane-block pane-penton-custom-follow-us" >
  
      <h5 class="pane-title">Follow Us</h5>
  
  
  <div class="pane-content">
    <div class="item-list"><ul class="pm-socialmedia"><li class="first"><a href="http://twitter.com/truckerAMT" class="ir-twitter">Twitter</a></li>
<li><a href="http://www.facebook.com/pages/American-Trucker-Magazine/37172697238" class="ir-facebook">Facebook</a></li>
<li class="last"><a href="/rss.xml" class="ir-rss">RSS</a></li>
</ul></div>  </div>

  
  </div>
  </div>
</div>
<div class="panels-flexible-region panels-flexible-region-2-footer_search panels-flexible-region-last">
  <div class="inside panels-flexible-region-inside panels-flexible-region-2-footer_search-inside panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-search-0 block-search" >
  
      <h5 class="pane-title">Search Trucker.com</h5>
  
  
  <div class="pane-content">
    <form action="/equipment/rotating-cave-dwelling-task-force"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-block-form-1-wrapper">
 <label for="edit-search-block-form-1">Search: </label>
 <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text  apachesolr-autocomplete unprocessed" />
</div>
<input type="image" name="op" id="edit-submit-1" value="Go!"  src="/sites/all/themes/pisces_core/images/search-icon.gif" class="form-submit" />
<input type="hidden" name="form_build_id" id="form-I9SCBTKGkrvPlUZYPq5AIY3jppKXAurndDmk8GJt_v0" value="form-I9SCBTKGkrvPlUZYPq5AIY3jppKXAurndDmk8GJt_v0"  />
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_block_form"  />
</div>

</div></form>
  </div>

  
  </div>
<div class="panel-region-separator"></div><div class="panel-pane pane-block pane-block-11 footer-subscribe" >
  
  
  
  <div class="pane-content">
    <p><a href="/">PISCES</a></p>
  </div>

  
  </div>
  </div>
</div>
</div>
</div>
    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-menu-menu-new-hope-sources" class="block block-menu ">
      <h5 class="block-title">
      American Trucker Related Sites    </h5>
        <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="http://bulktransporter.com/" title="">Bulk Transporter</a></li>
<li class="leaf"><a href="http://refrigeratedtrans.com/" title="">Refrigerated Transporter</a></li>
<li class="leaf"><a href="http://trailer-bodybuilders.com/" title="">Trailer/Body Builders</a></li>
<li class="leaf"><a href="http://fleetseek.com/" title="">FleetSeek</a></li>
<li class="leaf"><a href="http://fleetowner.com/" title="">Fleet Owner</a></li>
<li class="leaf last"><a href="http://wardsauto.com/" title="">WardsAuto</a></li>
</ul>    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-block-41" class="block block-block ">
        <div class="block-content">
      <script>
$('#block-views-current_issue-block_1 .path-1').after('<div class="agri-link"><a href="http://www.argifocus.com/Client/PentonMedia_5/LM1/lm/RSdefault.asp" target="_blank">FREE INFORMATION FROM OUR ADVERTISERS</a></div>');
</script>
<style type="text/css">#block-views-current_issue-block_1 .agri-link {width:165px;
float:left; display:block; margin:5px 0 0 10px;}
#block-block-41 {display:none;}
</style>
    </div>
  </div>
<!-- /block.tpl.php -->
  <!-- block.tpl.php -->
<div id="block-pm_doubleclick-17" class="block block-pm_doubleclick ">
        <div class="block-content">
      <div class="advertisement">Advertisement</div><div class="gpt-holder adunit" data-adunit="trucker.home/news/equipment" data-dimensions="1x1" data-targeting='{"pos": "floor"}'></div>    </div>
  </div>
<!-- /block.tpl.php -->
<script>
                      (function() {
                      var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
                      s.type='text/javascript';
                      s.async=true;
                      s.src=sc+'s.dpmsrv.com/dpm_8effee409c625e1a2d8f5033631840e6ce1dcb64.min.js';
                      h.appendChild(s);
                      })();
                      </script><script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"CToolsAJAX":{"scripts":{"\/sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.3\/jquery.min.js":true,"\/misc\/drupal.js":true,"\/sites\/all\/modules\/custom\/penton_newsletter_import\/js\/penton_newsletter_import.js":true,"\/sites\/all\/modules\/contrib\/jquery_plugin\/jquery.cookie.min.js":true,"\/sites\/all\/modules\/custom\/penton_omniture\/demandbase_call.js":true,"\/sites\/all\/modules\/contrib\/apachesolr_autocomplete\/apachesolr_autocomplete.js":true,"\/sites\/all\/modules\/contrib\/apachesolr_autocomplete\/jquery-autocomplete\/jquery.autocomplete.js":true,"\/sites\/all\/libraries\/colorbox\/colorbox\/jquery.colorbox-min.js":true,"\/sites\/all\/modules\/contrib\/colorbox\/js\/colorbox.js":true,"\/sites\/all\/modules\/contrib\/fivestar\/js\/fivestar.js":true,"\/sites\/all\/modules\/contrib\/og\/og.js":true,"\/sites\/all\/modules\/contrib\/panels\/js\/panels.js":true,"\/sites\/all\/modules\/contrib\/user_relationships\/user_relationships_ui\/user_relationships_ui.js":true,"\/sites\/all\/modules\/custom\/penton_follow_user\/js\/penton_follow_user.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/colorbox_penton_style.js":true,"\/sites\/all\/modules\/custom\/penton_user_profile\/super_cookie.js":true,"\/sites\/all\/modules\/custom\/penton_user_profile\/user_profile.js":true,"\/sites\/all\/modules\/custom\/pm_doubleclick\/pm-doubleclick.js":true,"\/sites\/all\/modules\/custom\/pm_doubleclick\/roadblock.js":true,"\/sites\/all\/modules\/custom\/recently_viewed\/node.history.js":true,"\/sites\/all\/modules\/custom\/recently_viewed\/recently-viewed.js":true,"\/sites\/all\/modules\/custom\/ubercart\/contrib\/modulename\/modulename.js":true,"\/sites\/all\/modules\/custom\/ubercart\/contrib\/modulename\/jquery.form.js":true,"\/sites\/all\/modules\/custom\/ubercart\/uc_file\/uc_file.js":true,"\/sites\/all\/modules\/custom\/ubercart\/uc_roles\/uc_roles.js":true,"\/sites\/all\/libraries\/jquery_plugins\/js-url\/js-url.min.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/simple-registration.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/inline-validate.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/registration_settings.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/startup-actions.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/newsletter-flyover-trigger.js":true,"\/JQUERY_UPDATE_REPLACE_PATH\/jquery.form.js":true,"\/sites\/all\/modules\/contrib\/ctools\/js\/ajax-responder.js":true,"\/sites\/all\/modules\/custom\/penton_registration\/js\/penton_registration_modal.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/js\/single-submittion.js":true,"\/sites\/all\/modules\/custom\/galleryformatter\/theme\/infiniteCarousel.js":true,"\/sites\/all\/modules\/custom\/galleryformatter\/theme\/jquery.cycle.all.min.js":true,"\/sites\/all\/modules\/custom\/galleryformatter\/theme\/jquery.ba-hashchange.min.js":true,"\/sites\/all\/modules\/custom\/galleryformatter\/theme\/adaptive_gallery.js":true,"\/sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":true,"\/sites\/all\/modules\/custom\/penton_custom\/penton_custom.js":true,"\/sites\/all\/modules\/contrib\/ajax\/jquery\/jquery.a_form.packed.js":true,"\/sites\/all\/modules\/contrib\/ajax\/ajax.js":true}}});
//--><!]]>
</script>
          </div>
        </div>
      </div>
    
          <div class="pm-ft-message">
        <div class="pm-cont-pdg">
          <div class="pm-ft-pdg">
            <div class='copyright'>Copyright &copy;&nbsp;2017&nbsp;<a href="http://penton.com/">Penton</a></div><div class="powered-by"><img src="/sites/all/modules/custom/penton_custom/images/powered_by_penton_360_white.png"></div>          </div>
        </div>
      </div>
    
  </div><!--// pm-pg-->
  <div id="fb-root"></div>
  <script type="text/javascript" src="//api.demandbase.com/api/v2/ip.json?token=b155ec5d50b5dcb41662f36b4d10a6f7702c87e6&callback=dbase_parse"></script>
<!-- SiteCatalyst code version: H.13 Copyright 1997-2009 Omniture, Inc. More info available at http://www.omniture.com -->
<script type="text/javascript" language="JavaScript" src="/sites/all/modules/custom/penton_omniture/s_code.js?r=1.26?7"></script>
<script type="text/javascript" language="JavaScript"><!--
s.pageName="gallery:Rotating a cavedwelling task force";
s.channel="equipment";
s.pageType="gallery";
s.prop1="Rotating a cavedwelling task force";
s.prop6="gallery";
s.list1="Equipment|News";
s.prop10="Jul 18, 2017";
s.prop12="p";
s.prop41="author";
s.eVar9="Sean Kilcarr";
s.eVar24="Rotating a cave-dwelling task force";
s.eVar72="e360f582-ef60-4101-8123-0060b6e074c2";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script language="JavaScript" type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script><noscript><a href="http://www.omniture.com" title="Web Analytics"><img src="http://metrics.news.trucker.com/b/ss/pentondev/1/H.21--NS/0/3866178/8743096"
height="1" width="1" border="0" alt="" /></a></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.13 -->

<div id="user_relationships_popup_form" class="user_relationships_ui_popup_form"></div>


<iframe id="DivShim" src="/sites/all/modules/custom/pm_doubleclick/blankIframe.html" scrolling="no" frameborder="0" style="height: 0;"></iframe>
<div id="roadblockbackground" style="height: 0;"></div>
<div id="roadblockcontainer" class="ad640x480 transparent" style="height: 0; overflow: hidden;">
  <div id="roadblock">
    <p id="closeRB" class="close">Sponsored Introduction <span id="showCount"><a href="javascript:void(0);" onclick="clickAndHide();return false;">Continue on to <span id="roadblockSiteName"></span></a> (or wait <span id="rc"></span> seconds) <a class="xButton" href="#">&times;</a></span></p>
    <div id="gpt-interstitial" class="introstitialAd
       gpt-holder " data-adunit="trucker.home/news/equipment" data-dimensions="640x480" data-targeting='{"pos": "interstitial"}'>
      <script type="text/javascript">
      <!--//--><![CDATA[//><!--
      var cookieEnabled = (navigator.cookieEnabled) ? true : false;
      if (typeof navigator.cookieEnabled == "undefined" && !cookieEnabled) {
        document.cookie = "testcookie"
        cookieEnabled = (document.cookie.indexOf("testcookie") != -1) ? true : false;
      }
      if (cookieEnabled != null) {
        if (cookieEnabled) {
          function setCookie(name, value, expires, path, domain, secure) {
            var curCookie = name + "=" + escape(value) + ((expires) ? "; expires=" + expires.toGMTString() : "") + ((path) ? "; path=" + path : "") + ((domain) ? "; domain=" + domain : "") + ((secure) ? "; secure" : "");
            document.cookie = curCookie;
          }
          var one_day = 1000 * 60 * 60 * roadblock.roadblockdisplay,
              nextday = 0,
              index = document.cookie.indexOf('intro');
          if (one_day != 0) {
              nextday = new Date();
              nextday.setTime(nextday.getTime() + one_day);
          }
          if (index == -1) {
            setCookie('intro', 1, nextday, '/');
            $('#gpt-' + roadblock.roadblockposition).addClass('processed adunit');
                      }
        }
      }
      //--><!]]>
      </script>
    </div>
  </div>
</div>
<div class="adunit" data-adunit="trucker.home/news/equipment" data-outofpage="true"></div>
       <div class="adunit" data-adunit="trucker.home/news/equipment" data-outofpage="true"
       data-targeting = '{"pos":"skin"}'></div><script type="text/javascript" src="/sites/all/modules/contrib/swftools/onepixelout/onepixelout.js?7"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"chartbeat":{"uid":53678,"domain":"trucker.com","useCanonical":true,"noCookies":false,"sections":"Equipment,News","title":"Rotating a cave-dwelling task force","authors":"Sean Kilcarr"}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var _sf_async_config=Drupal.settings.chartbeat;
  if(0) {
    _sf_async_config.type = 'gallery';
  }
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
//--><!]]>
</script>
<script type="text/javascript">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</script>
</body>
</html>
